 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://enewsinsight.com/xmlrpc.php" />

<title>Raghu Nayak - The Forgotten Hero - The News Insight</title>
<meta name="description" content="Everyone knows about Nathuram Godse, the man who shot dead Mahatma Gandhi, but hardly one remembers the man who had caught the assassinator." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raghu Nayak - The Forgotten Hero - The News Insight" />
<meta property="og:description" content="Everyone knows about Nathuram Godse, the man who shot dead Mahatma Gandhi, but hardly one remembers the man who had caught the assassinator." />
<meta property="og:url" content="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/" />
<meta property="og:site_name" content="The News Insight" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsInsight" />
<meta property="article:published_time" content="2022-02-03T09:33:05+00:00" />
<meta property="article:modified_time" content="2022-02-03T09:58:25+00:00" />
<meta property="og:image" content="https://enewsinsight.com/wp-content/uploads/2022/01/raghu-nayak.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TNITweet" />
<meta name="twitter:site" content="@TNITweet" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Akankhya Mahapatra">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://enewsinsight.com/#organization","name":"The News Insight","url":"https://enewsinsight.com/","sameAs":["https://www.facebook.com/TheNewsInsight","https://www.youtube.com/channel/UCQpGg8q4efR7n8kDdtOxjvg","https://in.pinterest.com/enewsinsight/","https://twitter.com/TNITweet"],"logo":{"@type":"ImageObject","@id":"https://enewsinsight.com/#logo","inLanguage":"en-US","url":"https://enewsinsight.com/wp-content/uploads/2020/10/The-News-Insight-Logo.jpg","width":640,"height":640,"caption":"The News Insight"},"image":{"@id":"https://enewsinsight.com/#logo"}},{"@type":"WebSite","@id":"https://enewsinsight.com/#website","url":"https://enewsinsight.com/","name":"The News Insight","description":"News &amp; Views. Insight. Opinion.","publisher":{"@id":"https://enewsinsight.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://enewsinsight.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/#primaryimage","inLanguage":"en-US","url":"https://enewsinsight.com/wp-content/uploads/2022/01/raghu-nayak.jpg","width":750,"height":422,"caption":"Raghu Nayak"},{"@type":"WebPage","@id":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/#webpage","url":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/","name":"Raghu Nayak - The Forgotten Hero - The News Insight","isPartOf":{"@id":"https://enewsinsight.com/#website"},"primaryImageOfPage":{"@id":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/#primaryimage"},"datePublished":"2022-02-03T09:33:05+00:00","dateModified":"2022-02-03T09:58:25+00:00","description":"Everyone knows about Nathuram Godse, the man who shot dead Mahatma Gandhi, but hardly one remembers the man who had caught the assassinator.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://enewsinsight.com/raghu-nayak-the-forgotten-hero/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/#article","isPartOf":{"@id":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/#webpage"},"author":{"@id":"https://enewsinsight.com/#/schema/person/de9e01d06850f6da17ec9462f398df2a"},"headline":"Raghu Nayak &#8211; The Forgotten Hero","datePublished":"2022-02-03T09:33:05+00:00","dateModified":"2022-02-03T09:58:25+00:00","mainEntityOfPage":{"@id":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/#webpage"},"publisher":{"@id":"https://enewsinsight.com/#organization"},"image":{"@id":"https://enewsinsight.com/raghu-nayak-the-forgotten-hero/#primaryimage"},"keywords":"Dr. Rajendra Prasad,Mahatma Gandhi,Nathuram Godse,Raghu Nayak","articleSection":"Insight,Odisha Insight","inLanguage":"en-US"},{"@type":"Person","@id":"https://enewsinsight.com/#/schema/person/de9e01d06850f6da17ec9462f398df2a","name":"Akankhya Mahapatra","image":{"@type":"ImageObject","@id":"https://enewsinsight.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da3ac90f557eaac6d198264bb3695870?s=96&d=identicon&r=g","caption":"Akankhya Mahapatra"}}]}</script>

<link rel="amphtml" href="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/amp/" /><meta name="generator" content="AMP for WP 1.0.77.14" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Feed" href="https://enewsinsight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Comments Feed" href="https://enewsinsight.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/enewsinsight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://enewsinsight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://enewsinsight.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.3' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.3' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://enewsinsight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://enewsinsight.com/wp-json/wp/v2/posts/56135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enewsinsight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enewsinsight.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://enewsinsight.com/?p=56135' />
<link rel="alternate" type="application/json+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F&#038;format=xml" />
<link rel="amphtml" href="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/amp/" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "04414ec4-0a7b-4c91-8e59-879be41c9df8",
      autoRegister: false,
      notifyButton: {
        enable: true,
      },
    });
  });
</script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://enewsinsight.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04414ec4-0a7b-4c91-8e59-879be41c9df8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "site";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/enewsinsight.com\/wp-content\/uploads\/2021\/06\/The-News-Insight-Logo1x.png"
    },
    "url": "https:\/\/enewsinsight.com\/",
    "name": "The News Insight",
    "description": "News &amp; Views. Insight. Opinion."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The News Insight",
    "alternateName": "News &amp; Views. Insight. Opinion.",
    "url": "https:\/\/enewsinsight.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Raghu Nayak - The Forgotten Hero",
    "description": "Everyone knows about Nathuram Godse, the man who shot dead the Father of the nation, Mahatma Gandhi, but hardly one remembers the man who had shown exemplary courage in catching the assassinator on January 30, 1948.",
    "datePublished": "2022-02-03",
    "dateModified": "2022-02-03",
    "author": {
        "@type": "Person",
        "@id": "#person-AkankhyaMahapatra",
        "name": "Akankhya Mahapatra"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/enewsinsight.com\/wp-content\/uploads\/2022\/01\/raghu-nayak.jpg",
        "width": 750,
        "height": 422
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/enewsinsight.com\/raghu-nayak-the-forgotten-hero\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://enewsinsight.com/wp-content/bs-booster-cache/b0a28cc6c47f107ef24c7f2b38ada46f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1643873421' href='https://enewsinsight.com/wp-content/bs-booster-cache/a03808777bf9879f99475a7aa34b06b3.css' type='text/css' media='all' />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-32x32.png" sizes="32x32" />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-180x180.png" />
<meta name="msapplication-TileImage" content="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-56135 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-11 single-prim-cat-8986 single-cat-8986  bs-hide-ha wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-d" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TNITweet" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCN5AHqc2sspCCqO5mN0NUxA" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/sagar13d" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, February 3, 2022</span>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo1x.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo2x.png" />
<span class="site-title">The News Insight - News &amp; Views. Insight. Opinion.</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="ajzrg ajzrg-clearfix ajzrg-pubadban ajzrg-show-desktop ajzrg-show-tablet-portrait ajzrg-show-tablet-landscape ajzrg-show-phone ajzrg-loc-header_aside_logo ajzrg-align-right ajzrg-column-1"><div id="ajzrg-22730-892814964" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-892814964-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-892814964');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-892814964-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-892814964-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-892814964-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-892814964-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-22416"><a href="https://enewsinsight.com/">Home</a></li>
<li id="menu-item-22895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-36 better-anim-fade menu-item-22895"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></li>
<li id="menu-item-22896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-22896"><a href="https://enewsinsight.com/category/insight/">Insight</a></li>
<li id="menu-item-22894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-22894"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li id="menu-item-31265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-31265"><a href="https://enewsinsight.com/category/politics/">Politics</a></li>
<li id="menu-item-40741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-40741"><a href="https://enewsinsight.com/category/sports/">Sports</a></li>
<li id="menu-item-53136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8986 better-anim-fade menu-item-53136"><a href="https://enewsinsight.com/category/odisha-insight/">Odisha Insight</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-53137"><a href="https://enewsinsight.com/category/better-odisha/">Better Odisha</a></li>
<li id="menu-item-47600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-47600"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img src="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo1x.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://enewsinsight.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://enewsinsight.com/category/odisha-insight/"><span itemprop="name">Odisha Insight</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Raghu Nayak &#8211; The Forgotten Hero</span><meta itemprop="item" content="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-56135" class="post-56135 post type-post status-publish format-standard has-post-thumbnail  category-insight category-odisha-insight tag-dr-rajendra-prasad tag-mahatma-gandhi tag-nathuram-godse tag-raghu-nayak single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Raghu Nayak &#8211; The Forgotten Hero</span></h1>
<h2 class="post-subtitle">Though he could not save the leader, Raghu Nayak was the first to chase down Godse and overpower him.</h2> <div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<a href="https://enewsinsight.com/author/akankhya/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://enewsinsight.com/wp-content/uploads/2021/12/ak-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Akankhya Mahapatra</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2022-02-03T15:28:25+05:30">Last updated <b>Feb 3, 2022</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://enewsinsight.com/wp-content/uploads/2022/01/raghu-nayak.jpg"><img src="https://enewsinsight.com/wp-content/uploads/2022/01/raghu-nayak.jpg" width="750" height="422" alt="Raghu Nayak"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="56135"><i class="bf-icon  fa fa-eye"></i> <b class="number">147</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Raghu Nayak &#8211; The Forgotten Hero @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Raghu Nayak &#8211; The Forgotten Hero %0A%0A https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class="ajzrg ajzrg-clearfix ajzrg-post-top ajzrg-float-center ajzrg-align-center ajzrg-column-1"><div id="ajzrg-22730-2013324689" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-2013324689-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-2013324689');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-2013324689-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-2013324689-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-2013324689-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-2013324689-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p><strong>Insight Bureau:</strong> Everyone knows about Nathuram Godse, the man who shot dead the Father of the Nation, Mahatma Gandhi, but hardly one remembers the man who had shown exemplary courage in nabbing the assassinator on January 30, 1948.</p>
<p>Though he could not save the leader, Raghu Nayak was the first to chase down Godse and overpower him.</p>
<p>Later, Godse was awarded capital punishment.</p>
<div class="bs-irp left bs-irp-thumbnail-1-full">
<div class="bs-irp-heading">
<span class="h-text heading-typo">Related Posts</span>
</div>
<div class="bs-pagination-wrapper main-term-none none ">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
<div class="post-56232 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Digital Artist Suryakant" title="Lotus Attire (Padma Besha) of Mahaprabhu Jagannath in Suriya’s Digital Painting" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/Picsart_22-02-02_13-33-57-251-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/Picsart_22-02-02_13-33-57-251-210x136.jpg" class="img-holder" href="https://enewsinsight.com/lotus-attire-padma-besha-of-mahaprabhu-jagannath-in-suriyas-digital-painting/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/lotus-attire-padma-besha-of-mahaprabhu-jagannath-in-suriyas-digital-painting/" class="post-url post-title">
Lotus Attire (Padma Besha) of Mahaprabhu Jagannath in&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-02T14:54:01+05:30">Feb 2, 2022</time></span>
</div>
</div>
</div >
<div class="post-56186 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="କେନ୍ଦ୍ରମନ୍ତ୍ରୀଙ୍କ ଓଡ଼ିଶାରେ ଗୁଣ୍ଡାଗିରି" title="ଦୁଇ ବରିଷ୍ଠ ବିଜେପି ନେତାଙ୍କୁ ନେଇ ଦଳ ଅଡ଼ୁଆରେ" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/8c750cc5-b728-4a78-a38a-3cf1c46f24ea-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/8c750cc5-b728-4a78-a38a-3cf1c46f24ea-210x136.jpg" class="img-holder" href="https://enewsinsight.com/bjp-in-trouble-for-tudu-and-jual/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/bjp-in-trouble-for-tudu-and-jual/" class="post-url post-title">
ଦୁଇ ବରିଷ୍ଠ ବିଜେପି ନେତାଙ୍କୁ ନେଇ ଦଳ ଅଡ଼ୁଆରେ </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-02T13:48:35+05:30">Feb 2, 2022</time></span>
</div>
</div>
</div >
</div>
</div></div><div class="ajzrg ajzrg-clearfix ajzrg-post-middle ajzrg-float-center ajzrg-align-center ajzrg-column-1"><div id="ajzrg-33815-139771320" class="ajzrg-container ajzrg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33815" data-type="custom_code"><form><script src="https://cdn.razorpay.com/static/widget/payment-button.js" data-payment_button_id="pl_FKdjDcOv0hX2wQ"> </script> </form><p class='ajzrg-caption ajzrg-caption-below'> Support Independent Journalism? Keep us live.</p></div></div> <p>Nayak, who hailed from Jaguleipada village in Kendrapara district of Odisha, used to work as a gardener at Birla House in New Delhi and moments after Gandhi was shot dead, he had grappled with the Mahatma&#8217;s assassin on this day in 1948. Godse tried to run from the scene after firing three bullets at Gandhi from point blank range. Nayak ran after the assassin, grappled with him and then pinned him down before Godse was arrested.</p>
<p>For his heroics, the then President Rajendra Prasad awarded him Rs. 500. Almost 33 years later, on 2016, Odisha Chief Minister Naveen Pattnaik felicitated his widow wife. Here to mention that his wife also breathed her last at the age of 92.</p>
<p>Nayak&#8217;s family members and villagers say history failed to give him his due. History books seldom mention Nayak&#8217;s heroic feat. He also went unsung after his death on August 13, 1983. But residents of his village have not forgotten his deeds.</p>
<p>In 2005 with assistance from German automobile maker Daimler-Chrysler they erected a memorial pillar in Nayak&#8217;s memory. They still pay tribute to him every year January 30, Gandhi&#8217;s death anniversary.</p> <div class="ajzrg ajzrg-clearfix ajzrg-post-bottom ajzrg-float-center ajzrg-align-center ajzrg-column-1"><div id="ajzrg-22730-1795849035" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-1795849035-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-1795849035');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-1795849035-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-1795849035-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-1795849035-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-1795849035-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </div>
<div class="entry-terms post-tags clearfix style-2">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://enewsinsight.com/tag/dr-rajendra-prasad/" rel="tag">Dr. Rajendra Prasad</a><a href="https://enewsinsight.com/tag/mahatma-gandhi/" rel="tag">Mahatma Gandhi</a><a href="https://enewsinsight.com/tag/nathuram-godse/" rel="tag">Nathuram Godse</a><a href="https://enewsinsight.com/tag/raghu-nayak/" rel="tag">Raghu Nayak</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="56135"><i class="bf-icon  fa fa-eye"></i> <b class="number">147</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Raghu Nayak &#8211; The Forgotten Hero @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Raghu Nayak &#8211; The Forgotten Hero %0A%0A https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://enewsinsight.com/odisha-mo-parivar-steps-in-to-rescue-odia-migrants-from-saudi-arabia/" rel="prev">Odisha-Mo Parivar steps in to rescue Odia migrants from Saudi Arabia</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t6 sh-s10 multi-tab">
<a href="#relatedposts_649173514_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_649173514_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_649173514_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_649173514_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-56232 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-8986"><a href="https://enewsinsight.com/category/odisha-insight/">Odisha Insight</a></span></div> <a alt="Digital Artist Suryakant" title="Lotus Attire (Padma Besha) of Mahaprabhu Jagannath in Suriya’s Digital Painting" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/Picsart_22-02-02_13-33-57-251-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/Picsart_22-02-02_13-33-57-251-279x220.jpg" class="img-holder" href="https://enewsinsight.com/lotus-attire-padma-besha-of-mahaprabhu-jagannath-in-suriyas-digital-painting/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/lotus-attire-padma-besha-of-mahaprabhu-jagannath-in-suriyas-digital-painting/" title="Lotus Attire (Padma Besha) of Mahaprabhu Jagannath in Suriya’s Digital Painting">
<span class="post-title">
Lotus Attire (Padma Besha) of Mahaprabhu Jagannath in Suriya’s Digital Painting </span>
</a>
</p></div>
</div >
<div class="post-56186 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-8986"><a href="https://enewsinsight.com/category/odisha-insight/">Odisha Insight</a></span></div> <a alt="କେନ୍ଦ୍ରମନ୍ତ୍ରୀଙ୍କ ଓଡ଼ିଶାରେ ଗୁଣ୍ଡାଗିରି" title="ଦୁଇ ବରିଷ୍ଠ ବିଜେପି ନେତାଙ୍କୁ ନେଇ ଦଳ ଅଡ଼ୁଆରେ" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/8c750cc5-b728-4a78-a38a-3cf1c46f24ea-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/8c750cc5-b728-4a78-a38a-3cf1c46f24ea-279x220.jpg" class="img-holder" href="https://enewsinsight.com/bjp-in-trouble-for-tudu-and-jual/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/bjp-in-trouble-for-tudu-and-jual/" title="ଦୁଇ ବରିଷ୍ଠ ବିଜେପି ନେତାଙ୍କୁ ନେଇ ଦଳ ଅଡ଼ୁଆରେ">
<span class="post-title">
ଦୁଇ ବରିଷ୍ଠ ବିଜେପି ନେତାଙ୍କୁ ନେଇ ଦଳ ଅଡ଼ୁଆରେ </span>
</a>
</p></div>
</div >
<div class="post-56163 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://enewsinsight.com/category/insight/">Insight</a></span></div> <a alt="mamata jagdeep conflict" title="History of Mamata vs Jagdeep Dhankar Conflict" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/mamata-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/mamata-279x220.jpg" class="img-holder" href="https://enewsinsight.com/history-of-mamata-vs-jagdeep-dhankar-conflict/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/history-of-mamata-vs-jagdeep-dhankar-conflict/" title="History of Mamata vs Jagdeep Dhankar Conflict">
<span class="post-title">
History of Mamata vs Jagdeep Dhankar Conflict </span>
</a>
</p></div>
</div >
<div class="post-56158 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-30"><a href="https://enewsinsight.com/category/politics/">Politics</a></span></div> <a alt="Rajeshwar Singh BJP ED" title="Dr. Rajeshwar Singh &#8211; From ED to BJP" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/Picsart_22-02-02_00-13-38-327-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/Picsart_22-02-02_00-13-38-327-279x220.jpg" class="img-holder" href="https://enewsinsight.com/dr-rajeshwar-singh-from-ed-to-bjp/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/dr-rajeshwar-singh-from-ed-to-bjp/" title="Dr. Rajeshwar Singh &#8211; From ED to BJP">
<span class="post-title">
Dr. Rajeshwar Singh &#8211; From ED to BJP </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1026733401 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[56135],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[11,8986],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6d8229f","data":{"vars":{"post-ranking-offset":2}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1026733401" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1026733401" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_649173514_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_649173514_2">
<script>var bs_deferred_loading_bsd_relatedposts_649173514_2 = '{"query":{"paginate":"next_prev","count":4,"author":48,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"671c14b","data":{"vars":{"post-ranking-offset":2}}}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-56135" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Stay With Us</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-11 colored in-1-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TNITweet" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">2,388</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCN5AHqc2sspCCqO5mN0NUxA" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">78</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="text-9" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6677911189251509" data-ad-slot="6715698811"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t6 sh-s10 main-term-none">
<span class="h-text main-term-none main-link">
Latest News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-56135 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Raghu Nayak" title="Raghu Nayak &#8211; The Forgotten Hero" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/01/raghu-nayak-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/01/raghu-nayak-210x136.jpg" class="img-holder" href="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/" class="post-url post-title">
Raghu Nayak &#8211; The Forgotten Hero </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-03T15:03:05+05:30">Feb 3, 2022</time></span>
</div>
</div>
</div >
<div class="post-56291 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-37">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="mo parivar" title="Odisha-Mo Parivar steps in to rescue Odia migrants from Saudi Arabia" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/mo-parivaar-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/mo-parivaar-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-mo-parivar-steps-in-to-rescue-odia-migrants-from-saudi-arabia/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-mo-parivar-steps-in-to-rescue-odia-migrants-from-saudi-arabia/" class="post-url post-title">
Odisha-Mo Parivar steps in to rescue Odia migrants from&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-03T14:09:13+05:30">Feb 3, 2022</time></span>
</div>
</div>
</div >
<div class="post-56294 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="38 Chinese soldiers died during 2020 Galwan Clash, claims Report" title="38 Chinese soldiers died during 2020 Galwan Clash, claims Report" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/Galwan-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/Galwan-210x136.jpg" class="img-holder" href="https://enewsinsight.com/38-chinese-soldiers-died-during-2020-galwan-clash-claims-report/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/38-chinese-soldiers-died-during-2020-galwan-clash-claims-report/" class="post-url post-title">
38 Chinese soldiers died during 2020 Galwan Clash, claims&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-03T13:00:25+05:30">Feb 3, 2022</time></span>
</div>
</div>
</div >
<div class="post-56285 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="BCCI announces compensation, pay hikes for Domestic Cricketers" title="Indian Crickters test positive for Covid 19; Know Who" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2017/10/BCCI.jpg);" class="img-holder" href="https://enewsinsight.com/indian-crickters-test-positive-for-covid-19-know-who/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/indian-crickters-test-positive-for-covid-19-know-who/" class="post-url post-title">
Indian Crickters test positive for Covid 19; Know Who </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-03T11:30:29+05:30">Feb 3, 2022</time></span>
</div>
</div>
</div >
<div class="post-56287 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Erstwhile Sanakhemundi King &amp; Ex MLA Uday Narayan Dev passes away" title="Erstwhile Sanakhemundi King &#038; Ex MLA Uday Narayan Dev passes away" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/Erstwhile-Sanakhemundi-King-Former-MLA-passes-away.-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/Erstwhile-Sanakhemundi-King-Former-MLA-passes-away.-210x136.jpg" class="img-holder" href="https://enewsinsight.com/erstwhile-sanakhemundi-king-ex-mla-uday-narayan-dev-passes-away/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/erstwhile-sanakhemundi-king-ex-mla-uday-narayan-dev-passes-away/" class="post-url post-title">
Erstwhile Sanakhemundi King &#038; Ex MLA Uday Narayan Dev&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-03T11:08:39+05:30">Feb 3, 2022</time></span>
</div>
</div>
</div >
<div class="post-56277 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Ratha Jatra: First batch of timber loaded in three trucks reach Puri for chariot construction." title="TNI News Headlines – February 02, 2022" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/First-batch-of-timber-loaded-in-three-trucks-reach-Puri-for-chariot-construction.-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/First-batch-of-timber-loaded-in-three-trucks-reach-Puri-for-chariot-construction.-210x136.jpg" class="img-holder" href="https://enewsinsight.com/tni-news-headlines-february-02-2022/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/tni-news-headlines-february-02-2022/" class="post-url post-title">
TNI News Headlines – February 02, 2022 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-02T21:24:33+05:30">Feb 2, 2022</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_788107977 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"906aa6e","data":{"vars":{"post-ranking-offset":6}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="788107977" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="788107977" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 1,821</span>
</div></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t6 sh-s10 main-term-none">
<span class="h-text main-term-none main-link">
Popular Now </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-56037 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="&#8216;Why I Killed Gandhi&#8217; Movie lands in Trouble" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/01/20220129_143939-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/01/20220129_143939-210x136.jpg" class="img-holder" href="https://enewsinsight.com/why-i-killed-gandhi-movie-lands-in-trouble/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/why-i-killed-gandhi-movie-lands-in-trouble/" class="post-url post-title">
&#8216;Why I Killed Gandhi&#8217; Movie lands in Trouble </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-01-29T15:09:55+05:30">Jan 29, 2022</time></span>
</div>
</div>
</div >
<div class="post-55978 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-37">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Teen Sensation Shreya Lenka all set to create History" title="Teen Sensation Shreya Lenka all set to create History" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/01/Teen-Sensation-Shreya-Lenka-all-set-to-create-History-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/01/Teen-Sensation-Shreya-Lenka-all-set-to-create-History-210x136.jpg" class="img-holder" href="https://enewsinsight.com/teen-sensation-shreya-lenka-all-set-to-create-history/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/teen-sensation-shreya-lenka-all-set-to-create-history/" class="post-url post-title">
Teen Sensation Shreya Lenka all set to create History </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-01-27T20:33:57+05:30">Jan 27, 2022</time></span>
</div>
</div>
</div >
<div class="post-56087 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Priyanka Nanda Model Panchayat Polls Odisha" title="ରାଜନୀତିର ଆକର୍ଷଣରେ ବାନ୍ଧିହୋଇ ନିର୍ବାଚନକୁ ଓହ୍ଲାଇଲେ ବଲାଙ୍ଗିର ସୁନ୍ଦରୀ" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/01/FB_IMG_1643638423211-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/01/FB_IMG_1643638423211-210x136.jpg" class="img-holder" href="https://enewsinsight.com/model-contests-panchayat-polls-odisha/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/model-contests-panchayat-polls-odisha/" class="post-url post-title">
ରାଜନୀତିର ଆକର୍ଷଣରେ ବାନ୍ଧିହୋଇ ନିର୍ବାଚନକୁ ଓହ୍ଲାଇଲେ ବଲାଙ୍ଗିର&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-01-31T19:42:37+05:30">Jan 31, 2022</time></span>
</div>
</div>
</div >
<div class="post-56077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Prabhakaran Wife Lord Lingaraj Land Grab" title="Lord Lingaraj Land Grab: Jolt to Prabhakaran &#038; Family" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/01/Picsart_22-01-30_22-42-56-100-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/01/Picsart_22-01-30_22-42-56-100-210x136.jpg" class="img-holder" href="https://enewsinsight.com/lord-lingaraj-land-jolt-to-prabhakaran/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/lord-lingaraj-land-jolt-to-prabhakaran/" class="post-url post-title">
Lord Lingaraj Land Grab: Jolt to Prabhakaran &#038; Family </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-01-30T22:49:12+05:30">Jan 30, 2022</time></span>
</div>
</div>
</div >
<div class="post-56164 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Highlights of Union Budget 2022-23" title="Highlights of Union Budget 2022-23" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/02/Highlights-of-Union-Budget-2022-23-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/02/Highlights-of-Union-Budget-2022-23-210x136.jpg" class="img-holder" href="https://enewsinsight.com/highlights-of-union-budget-2022-23/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/highlights-of-union-budget-2022-23/" class="post-url post-title">
Highlights of Union Budget 2022-23 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-02-01T13:21:02+05:30">Feb 1, 2022</time></span>
</div>
</div>
</div >
<div class="post-56136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="New COVID-19 Guidelines in Odisha; Check Details here" title="New COVID-19 Guidelines in Odisha; Check Details here" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/09/EzMWtQVUUAIE-cK-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/09/EzMWtQVUUAIE-cK-210x136.jpg" class="img-holder" href="https://enewsinsight.com/new-covid-19-guidelines-in-odisha-check-details-here/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/new-covid-19-guidelines-in-odisha-check-details-here/" class="post-url post-title">
New COVID-19 Guidelines in Odisha; Check Details here </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-01-31T17:32:01+05:30">Jan 31, 2022</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_689355553 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a3cfb32","data":{"vars":{"post-ranking-offset":6}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="689355553" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="689355553" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 10</span>
</div></div></div><div id="archives-2" class=" h-ni h-bg h-bg-dd3333 w-nt primary-sidebar-widget widget widget_archive"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Archives</span></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://enewsinsight.com/2022/02/'> February 2022 </option>
<option value='https://enewsinsight.com/2022/01/'> January 2022 </option>
<option value='https://enewsinsight.com/2021/12/'> December 2021 </option>
<option value='https://enewsinsight.com/2021/11/'> November 2021 </option>
<option value='https://enewsinsight.com/2021/10/'> October 2021 </option>
<option value='https://enewsinsight.com/2021/09/'> September 2021 </option>
<option value='https://enewsinsight.com/2021/08/'> August 2021 </option>
<option value='https://enewsinsight.com/2021/07/'> July 2021 </option>
<option value='https://enewsinsight.com/2021/06/'> June 2021 </option>
<option value='https://enewsinsight.com/2021/05/'> May 2021 </option>
<option value='https://enewsinsight.com/2021/04/'> April 2021 </option>
<option value='https://enewsinsight.com/2021/03/'> March 2021 </option>
<option value='https://enewsinsight.com/2021/02/'> February 2021 </option>
<option value='https://enewsinsight.com/2021/01/'> January 2021 </option>
<option value='https://enewsinsight.com/2020/12/'> December 2020 </option>
<option value='https://enewsinsight.com/2020/11/'> November 2020 </option>
<option value='https://enewsinsight.com/2020/10/'> October 2020 </option>
<option value='https://enewsinsight.com/2020/09/'> September 2020 </option>
<option value='https://enewsinsight.com/2020/08/'> August 2020 </option>
<option value='https://enewsinsight.com/2020/07/'> July 2020 </option>
<option value='https://enewsinsight.com/2020/06/'> June 2020 </option>
<option value='https://enewsinsight.com/2020/05/'> May 2020 </option>
<option value='https://enewsinsight.com/2020/04/'> April 2020 </option>
<option value='https://enewsinsight.com/2020/03/'> March 2020 </option>
<option value='https://enewsinsight.com/2020/02/'> February 2020 </option>
<option value='https://enewsinsight.com/2020/01/'> January 2020 </option>
<option value='https://enewsinsight.com/2019/12/'> December 2019 </option>
<option value='https://enewsinsight.com/2019/11/'> November 2019 </option>
<option value='https://enewsinsight.com/2019/10/'> October 2019 </option>
<option value='https://enewsinsight.com/2019/09/'> September 2019 </option>
<option value='https://enewsinsight.com/2019/08/'> August 2019 </option>
<option value='https://enewsinsight.com/2019/07/'> July 2019 </option>
<option value='https://enewsinsight.com/2019/06/'> June 2019 </option>
<option value='https://enewsinsight.com/2019/05/'> May 2019 </option>
<option value='https://enewsinsight.com/2019/02/'> February 2019 </option>
<option value='https://enewsinsight.com/2018/12/'> December 2018 </option>
<option value='https://enewsinsight.com/2017/12/'> December 2017 </option>
<option value='https://enewsinsight.com/2017/11/'> November 2017 </option>
<option value='https://enewsinsight.com/2017/10/'> October 2017 </option>
<option value='https://enewsinsight.com/2017/09/'> September 2017 </option>
<option value='https://enewsinsight.com/2017/08/'> August 2017 </option>
<option value='https://enewsinsight.com/2017/07/'> July 2017 </option>
<option value='https://enewsinsight.com/2016/09/'> September 2016 </option>
<option value='https://enewsinsight.com/2016/08/'> August 2016 </option>
<option value='https://enewsinsight.com/2016/07/'> July 2016 </option>
<option value='https://enewsinsight.com/2016/03/'> March 2016 </option>
<option value='https://enewsinsight.com/2016/02/'> February 2016 </option>
<option value='https://enewsinsight.com/2016/01/'> January 2016 </option>
<option value='https://enewsinsight.com/2015/12/'> December 2015 </option>
<option value='https://enewsinsight.com/2015/11/'> November 2015 </option>
<option value='https://enewsinsight.com/2015/10/'> October 2015 </option>
<option value='https://enewsinsight.com/2015/09/'> September 2015 </option>
<option value='https://enewsinsight.com/2015/08/'> August 2015 </option>
<option value='https://enewsinsight.com/2015/07/'> July 2015 </option>
<option value='https://enewsinsight.com/2015/06/'> June 2015 </option>
<option value='https://enewsinsight.com/2015/05/'> May 2015 </option>
<option value='https://enewsinsight.com/2015/04/'> April 2015 </option>
<option value='https://enewsinsight.com/2015/03/'> March 2015 </option>
<option value='https://enewsinsight.com/2015/02/'> February 2015 </option>
<option value='https://enewsinsight.com/2015/01/'> January 2015 </option>
<option value='https://enewsinsight.com/2014/12/'> December 2014 </option>
<option value='https://enewsinsight.com/2014/11/'> November 2014 </option>
<option value='https://enewsinsight.com/2014/10/'> October 2014 </option>
<option value='https://enewsinsight.com/2014/09/'> September 2014 </option>
<option value='https://enewsinsight.com/2014/08/'> August 2014 </option>
<option value='https://enewsinsight.com/2014/07/'> July 2014 </option>
<option value='https://enewsinsight.com/2014/06/'> June 2014 </option>
<option value='https://enewsinsight.com/2014/05/'> May 2014 </option>
<option value='https://enewsinsight.com/2014/04/'> April 2014 </option>
<option value='https://enewsinsight.com/2014/03/'> March 2014 </option>
<option value='https://enewsinsight.com/2014/02/'> February 2014 </option>
<option value='https://enewsinsight.com/2014/01/'> January 2014 </option>
<option value='https://enewsinsight.com/2013/12/'> December 2013 </option>
<option value='https://enewsinsight.com/2013/11/'> November 2013 </option>
<option value='https://enewsinsight.com/2013/10/'> October 2013 </option>
<option value='https://enewsinsight.com/2013/09/'> September 2013 </option>
<option value='https://enewsinsight.com/2013/08/'> August 2013 </option>
<option value='https://enewsinsight.com/2013/07/'> July 2013 </option>
<option value='https://enewsinsight.com/2013/06/'> June 2013 </option>
<option value='https://enewsinsight.com/2013/05/'> May 2013 </option>
<option value='https://enewsinsight.com/2013/04/'> April 2013 </option>
<option value='https://enewsinsight.com/2013/03/'> March 2013 </option>
<option value='https://enewsinsight.com/2013/02/'> February 2013 </option>
<option value='https://enewsinsight.com/2013/01/'> January 2013 </option>
<option value='https://enewsinsight.com/2012/12/'> December 2012 </option>
<option value='https://enewsinsight.com/2012/11/'> November 2012 </option>
<option value='https://enewsinsight.com/2012/10/'> October 2012 </option>
<option value='https://enewsinsight.com/2012/09/'> September 2012 </option>
<option value='https://enewsinsight.com/2012/08/'> August 2012 </option>
<option value='https://enewsinsight.com/2012/07/'> July 2012 </option>
<option value='https://enewsinsight.com/2012/06/'> June 2012 </option>
<option value='https://enewsinsight.com/2012/05/'> May 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="container adcontainer"><div class="ajzrg ajzrg-clearfix ajzrg-before-footer ajzrg-pubadban ajzrg-show-desktop ajzrg-show-tablet-portrait ajzrg-show-tablet-landscape ajzrg-show-phone ajzrg-loc-footer_before ajzrg-align-center ajzrg-column-1"><div id="ajzrg-22730-2106484527" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-2106484527-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-2106484527');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-2106484527-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-2106484527-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-2106484527-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-2106484527-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div> <footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-36997" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-36997"><a href="https://enewsinsight.com/about-us/">About Us</a></li>
<li id="menu-item-37005" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-37005"><a href="https://enewsinsight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22749" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22749"><a href="https://enewsinsight.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22748" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22748"><a href="https://enewsinsight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22750" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22750"><a href="https://enewsinsight.com/feed/">RSS</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<style scoped>
.on-the-fly-behavior {
    display:none; 
}
@media (max-width: 780px) {
    .on-the-fly-behavior {
       display:inline;
    }
}
</style>
<img style="border-radius: 50%!important;" class=" wp-image-38694 " src="https://enewsinsight.com/wp-content/uploads/2020/11/Sarojini-Satapathy-The-News-Insight-Photo-col-300x300.jpg" alt="" width="50" height="50">
<span class="on-the-fly-behavior"><br></span>
<strong>Sarojini Satapathy</strong>
<span class="on-the-fly-behavior"><br></span>Founder, The News Insight </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<br>Copyright 2012-2022. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142333551-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142333551-1');
</script>
<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>
<div id="cpp-print-disabled" style="display: none;">
You cannot print contents of this website. </div>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='content-protector-pack-js-extra'>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["enewsinsight.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll gr-5">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-22416"><a href="https://enewsinsight.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-36 better-anim-fade menu-item-22895"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-22896"><a href="https://enewsinsight.com/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-22894"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-31265"><a href="https://enewsinsight.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-40741"><a href="https://enewsinsight.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8986 better-anim-fade menu-item-53136"><a href="https://enewsinsight.com/category/odisha-insight/">Odisha Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-53137"><a href="https://enewsinsight.com/category/better-odisha/">Better Odisha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-47600"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_7102_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://enewsinsight.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_7102_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_7102_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div>
<div class="login-field">
<a href="https://enewsinsight.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fenewsinsight.com%2Fraghu-nayak-the-forgotten-hero%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_7102_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_2" class="anr_captcha_field_div"></div></div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://enewsinsight.com/raghu-nayak-the-forgotten-hero/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_7102_lostpasswordform" action="https://enewsinsight.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_3" class="anr_captcha_field_div"></div></div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/wp-embed.min.js?ver=5.5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://enewsinsight.com/wp-content/bs-booster-cache/36d444cc6edef990d2c2cc6ccd798f83.js?ver=5.5.8' id='bs-booster-js'></script>
<script>
var ajzrg=function(t){"use strict";return{init:function(){0==ajzrg.ads_state()&&ajzrg.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ajzrg-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://enewsinsight.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ajzrg.init()});

</script>
<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LdJbLYZAAAAAAzJXcBW-eUEo0bdbntThzkViPdW',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit" async defer>
			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d7b0eee5eb48c23',m:'ZSQyiqY9VMNT3FNXJWq4aiHc9iPV8e210kdxt0AJ_0o-1643885008-0-AW/ka9dxMRRTAND8leZVTIjB4JUx8+hBNx5O6U7+mfcanIzpfLxkRnsMOafuFMhztveM1FuigVIHSLigZSsLXuh5BP2AdqzX9Tn8i0BoBTqWH//REFCLQSqPZCFH9V2paujcjdBiTFOA2yWQdShAFc4AMs24aXXnmLw74RlS5sTw',s:[0x6d3e8391ef,0x714eb78444],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>