 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://enewsinsight.com/xmlrpc.php" />

<title>TNI Morning News Headlines – July 15, 2021 - The News Insight</title>
<meta name="description" content="PM Modi visits Varanasi, Uttar Pradesh; attends World Youth Skills Day Program, ISRO successfully test fires liquid fuel engine for Gaganyaan" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TNI Morning News Headlines – July 15, 2021 - The News Insight" />
<meta property="og:description" content="PM Modi visits Varanasi, Uttar Pradesh; attends World Youth Skills Day Program, ISRO successfully test fires liquid fuel engine for Gaganyaan" />
<meta property="og:url" content="https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/" />
<meta property="og:site_name" content="The News Insight" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsInsight" />
<meta property="article:published_time" content="2021-07-15T05:58:59+00:00" />
<meta property="og:image" content="https://enewsinsight.com/wp-content/uploads/2021/07/ISRO-successfully-test-fires-liquid-fuel-engine-for-Gaganyaan-rocket.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TNITweet" />
<meta name="twitter:site" content="@TNITweet" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Sagarika Satapathy">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://enewsinsight.com/#organization","name":"The News Insight","url":"https://enewsinsight.com/","sameAs":["https://www.facebook.com/TheNewsInsight","https://www.youtube.com/channel/UCQpGg8q4efR7n8kDdtOxjvg","https://in.pinterest.com/enewsinsight/","https://twitter.com/TNITweet"],"logo":{"@type":"ImageObject","@id":"https://enewsinsight.com/#logo","inLanguage":"en-US","url":"https://enewsinsight.com/wp-content/uploads/2020/10/The-News-Insight-Logo.jpg","width":640,"height":640,"caption":"The News Insight"},"image":{"@id":"https://enewsinsight.com/#logo"}},{"@type":"WebSite","@id":"https://enewsinsight.com/#website","url":"https://enewsinsight.com/","name":"The News Insight","description":"News &amp; Views. Insight. Opinion.","publisher":{"@id":"https://enewsinsight.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://enewsinsight.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/#primaryimage","inLanguage":"en-US","url":"https://enewsinsight.com/wp-content/uploads/2021/07/ISRO-successfully-test-fires-liquid-fuel-engine-for-Gaganyaan-rocket.jpg","width":640,"height":422,"caption":"ISRO successfully test fires liquid fuel engine for Gaganyaan rocket"},{"@type":"WebPage","@id":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/#webpage","url":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/","name":"TNI Morning News Headlines \u2013 July 15, 2021 - The News Insight","isPartOf":{"@id":"https://enewsinsight.com/#website"},"primaryImageOfPage":{"@id":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/#primaryimage"},"datePublished":"2021-07-15T05:58:59+00:00","dateModified":"2021-07-15T05:58:59+00:00","description":"PM Modi visits Varanasi, Uttar Pradesh; attends World Youth Skills Day Program, ISRO successfully test fires liquid fuel engine for Gaganyaan","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/#article","isPartOf":{"@id":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/#webpage"},"author":{"@id":"https://enewsinsight.com/#/schema/person/686fdfe7b972c363d4574f1fd2423f08"},"headline":"TNI Morning News Headlines \u2013 July 15, 2021","datePublished":"2021-07-15T05:58:59+00:00","dateModified":"2021-07-15T05:58:59+00:00","mainEntityOfPage":{"@id":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/#webpage"},"publisher":{"@id":"https://enewsinsight.com/#organization"},"image":{"@id":"https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/#primaryimage"},"keywords":"Morning News,Morningg News Headlines,News Bulletin,the news insight,TNI","articleSection":"News Bulletin","inLanguage":"en-US"},{"@type":"Person","@id":"https://enewsinsight.com/#/schema/person/686fdfe7b972c363d4574f1fd2423f08","name":"Sagarika Satapathy","image":{"@type":"ImageObject","@id":"https://enewsinsight.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a5e073b01d0b009bc148e1e49b299b3?s=96&d=identicon&r=g","caption":"Sagarika Satapathy"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Feed" href="https://enewsinsight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Comments Feed" href="https://enewsinsight.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/enewsinsight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://enewsinsight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://enewsinsight.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.3' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.3' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://enewsinsight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://enewsinsight.com/wp-json/wp/v2/posts/48664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enewsinsight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enewsinsight.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://enewsinsight.com/?p=48664' />
<link rel="alternate" type="application/json+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F&#038;format=xml" />
<link rel="amphtml" href="https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/amp/" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "04414ec4-0a7b-4c91-8e59-879be41c9df8",
      autoRegister: false,
      notifyButton: {
        enable: true,
      },
    });
  });
</script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://enewsinsight.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04414ec4-0a7b-4c91-8e59-879be41c9df8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "site";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/enewsinsight.com\/wp-content\/uploads\/2021\/06\/The-News-Insight-Logo1x.png"
    },
    "url": "https:\/\/enewsinsight.com\/",
    "name": "The News Insight",
    "description": "News &amp; Views. Insight. Opinion."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The News Insight",
    "alternateName": "News &amp; Views. Insight. Opinion.",
    "url": "https:\/\/enewsinsight.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "TNI Morning News Headlines \u2013 July 15, 2021",
    "description": "PM Modi visits Varanasi, Uttar Pradesh; attends World Youth Skills Day Program, ISRO successfully test fires liquid fuel engine for Gaganyaan",
    "datePublished": "2021-07-15",
    "dateModified": "2021-07-15",
    "author": {
        "@type": "Person",
        "@id": "#person-SagarikaSatapathy",
        "name": "Sagarika Satapathy"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/enewsinsight.com\/wp-content\/uploads\/2021\/07\/ISRO-successfully-test-fires-liquid-fuel-engine-for-Gaganyaan-rocket.jpg",
        "width": 640,
        "height": 422
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/enewsinsight.com\/tni-morning-news-headlines-july-15-2021\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://enewsinsight.com/wp-content/bs-booster-cache/b0a28cc6c47f107ef24c7f2b38ada46f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1626277344' href='https://enewsinsight.com/wp-content/bs-booster-cache/0f0652f7e297f296e44e2d4e4cf37b67.css' type='text/css' media='all' />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-32x32.png" sizes="32x32" />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-180x180.png" />
<meta name="msapplication-TileImage" content="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-48664 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-36 single-cat-36  bs-hide-ha wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-d" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TNITweet" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCN5AHqc2sspCCqO5mN0NUxA" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/sagar13d" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, July 15, 2021</span>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo1x.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo2x.png" />
<span class="site-title">The News Insight - News &amp; Views. Insight. Opinion.</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="ajzrg ajzrg-clearfix ajzrg-pubadban ajzrg-show-desktop ajzrg-show-tablet-portrait ajzrg-show-tablet-landscape ajzrg-show-phone ajzrg-loc-header_aside_logo ajzrg-align-right ajzrg-column-1"><div id="ajzrg-22730-1071223939" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-1071223939-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-1071223939');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-1071223939-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-1071223939-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-1071223939-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-1071223939-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-22416"><a href="https://enewsinsight.com/">Home</a></li>
<li id="menu-item-22895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-36 better-anim-fade menu-item-22895"><a href="https://enewsinsight.com/category/news/">Bulletin</a></li>
<li id="menu-item-22896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-22896"><a href="https://enewsinsight.com/category/insight/">Insight</a></li>
<li id="menu-item-22894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-22894"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li id="menu-item-31265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-31265"><a href="https://enewsinsight.com/category/politics/">Politics</a></li>
<li id="menu-item-25888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-40 better-anim-fade menu-item-25888"><a href="https://enewsinsight.com/category/debate/">Debate</a></li>
<li id="menu-item-39162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-39162"><a href="https://enewsinsight.com/category/better-odisha/">Better Odisha</a></li>
<li id="menu-item-40741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-40741"><a href="https://enewsinsight.com/category/sports/">Sports</a></li>
<li id="menu-item-42039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8986 better-anim-fade menu-item-42039"><a href="https://enewsinsight.com/category/odia-corner/">Odia Corner</a></li>
<li id="menu-item-47600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-47600"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
<li id="menu-item-40740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-40740"><a href="https://enewsinsight.com/category/entertainment/">Entertainment</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img src="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo1x.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://enewsinsight.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://enewsinsight.com/category/news/"><span itemprop="name">News Bulletin</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">TNI Morning News Headlines – July 15, 2021</span><meta itemprop="item" content="https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-48664" class="post-48664 post type-post status-publish format-standard has-post-thumbnail  category-news tag-morning-news tag-morningg-news-headlines tag-news-bulletin tag-the-news-insight tag-tni single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">TNI Morning News Headlines – July 15, 2021</span></h1>
<h2 class="post-subtitle">Key News Headlines of July 15, 2021. Details Below</h2> <div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<a href="https://enewsinsight.com/author/sagarika/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://enewsinsight.com/wp-content/uploads/2020/06/Sagarika-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Sagarika Satapathy</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2021-07-15T11:28:59+05:30">On <b>Jul 15, 2021</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://enewsinsight.com/wp-content/uploads/2021/07/ISRO-successfully-test-fires-liquid-fuel-engine-for-Gaganyaan-rocket.jpg"><img src="https://enewsinsight.com/wp-content/uploads/2021/07/ISRO-successfully-test-fires-liquid-fuel-engine-for-Gaganyaan-rocket.jpg" width="640" height="422" alt="ISRO successfully test fires liquid fuel engine for Gaganyaan rocket"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="48664"><i class="bf-icon  fa fa-eye"></i> <b class="number">147</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=TNI Morning News Headlines – July 15, 2021 @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=TNI Morning News Headlines – July 15, 2021 %0A%0A https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class="ajzrg ajzrg-clearfix ajzrg-post-top ajzrg-float-center ajzrg-align-center ajzrg-column-1"><div id="ajzrg-22730-2117543302" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-2117543302-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-2117543302');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-2117543302-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-2117543302-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-2117543302-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-2117543302-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p><strong>Odisha News</strong></p>
<p>➡️ Odisha reports 2110 COVID-19 cases on Thursday including 1213 quarantine and 897 local contact cases.</p>
<p>➡️ Khordha reports 458 fresh Covid cases followed by Cuttack (323) and Balasore (168).</p>
<p>➡️ Odisha reports single-day spike of 66 new COVID-19 deaths in the last 24 hours including Khordha (21), Bargarh (10), Sundargarh (10), Balasore (8), Sambalpur (7). With this, the Covid-19 death toll in Odisha has gone up to 4,861.</p>
<p>➡️ As many as 72,322 samples were tested yesterday in Odisha.</p>
<p>➡️ Aswini Vaishnaw reviews Odisha Railway Projects.</p>
<p>➡️ Left parties, Congress protest against fuel price hike; Rail Roko in Bhubaneswar as part of 6-hr state-wide bandh in Odisha today.</p>
<p>➡️ Orissa High Court launches official Telegram channel.</p>
<p>➡️ Paralakhemundi ACF death: Official’s wife rubbishes the allegations of the ACF’s father.</p>
<p><strong>India News</strong></p>
<p>➡️ India reports 41,806 new COVID 19 cases, 39,130 recoveries and 581 deaths in the last 24 hours.</p>
<p>➡️ Total case tally stands at 3,09,87,880 including 4,32,041 active cases, 3,01,43,850 cured cases &amp; 4,11,989 deaths.</p>
<p>➡️ 43,80,11,958 samples tested for COVID19 up to 14th July 2021. Of these, 19,43,488 samples were tested yesterday: ICMR.</p>
<div class="bs-irp left bs-irp-thumbnail-1-full">
<div class="bs-irp-heading">
<span class="h-text heading-typo">Related Posts</span>
</div>
<div class="bs-pagination-wrapper main-term-none none ">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
<div class="post-48662 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha Covid Analysis" title="Odisha Covid Analysis – July 15, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/06/PicsArt_06-30-08.50.00-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/PicsArt_06-30-08.50.00-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-covid-analysis-july-15-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-covid-analysis-july-15-2021/" class="post-url post-title">
Odisha Covid Analysis – July 15, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-15T09:04:49+05:30">Jul 15, 2021</time></span>
</div>
</div>
</div >
<div class="post-48654 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Sports Minister launches cheer song for Tokyo-bound Indian contingent" title="TNI Evening News Headlines – July 14, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Sports-Minister-launches-cheer-song-for-Tokyo-bound-Indian-contingent-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Sports-Minister-launches-cheer-song-for-Tokyo-bound-Indian-contingent-210x136.jpg" class="img-holder" href="https://enewsinsight.com/tni-evening-news-headlines-july-14-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/tni-evening-news-headlines-july-14-2021/" class="post-url post-title">
TNI Evening News Headlines – July 14, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-14T20:44:00+05:30">Jul 14, 2021</time></span>
</div>
</div>
</div >
</div>
</div></div><div class="ajzrg ajzrg-clearfix ajzrg-post-middle ajzrg-float-center ajzrg-align-center ajzrg-column-1"><div id="ajzrg-33815-638739728" class="ajzrg-container ajzrg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33815" data-type="custom_code"><form><script src="https://cdn.razorpay.com/static/widget/payment-button.js" data-payment_button_id="pl_FKdjDcOv0hX2wQ"> </script> </form><p class='ajzrg-caption ajzrg-caption-below'> Support Independent Journalism? Keep us live.</p></div></div> <p>➡️ 39.13 crore vaccine doses administered so far; Testing capacity substantially ramped up- 43.80 crore tests conducted so far.</p>
<p>➡️ India&#8217;s recovery rate increases to 97.28%. Daily positivity rate stands at 2.10%.</p>
<p>➡️ ISRO successfully test fires liquid fuel Vikas Engine for Gaganyaan rocket.</p>
<p>➡️ Prime Minister Narendra Modi visits Varanasi, Uttar Pradesh; attends World Youth Skills Day Program.</p>
<p>➡️ Delhi High Court refuses to entertain a PIL seeking reduction of interval gap between two doses of COVID19 vaccine Covishield.</p>
<p>➡️ Jammu and Kashmir: A drone was spotted near the Air Force station in Jammu last night.</p>
<p>➡️ India vs England: Indian player tests positive in UK, BCCI secretary Jay Shah sends cautionary letter.</p>
<p><strong>World News</strong></p>
<p>➡️ Global coronavirus cases tops 188.2 Million, death toll surge to more than 4.05 million.</p>
<p>➡️ Pfizer, Johnson and Johnson yet to apply for license of #COVID19 vaccines in India: Sources.</p>
<p>➡️ Taliban flag raised above Afghanistan&#8217;s border crossing with Pakistan in major advance.</p>
<p>➡️ Indian talent moving to Canada due to outdated H-1B visa policy, US lawmakers told.</p>
<p>➡️ Centre expresses concern over slow vaccination rate, asks states to ramp up drive.</p>
<p>➡️ UAE becomes 1st Gulf nation to open embassy in Israel.</p> <div class="ajzrg ajzrg-clearfix ajzrg-post-bottom ajzrg-float-center ajzrg-align-center ajzrg-column-1"><div id="ajzrg-22730-1665271880" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-1665271880-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-1665271880');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-1665271880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-1665271880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-1665271880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-1665271880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </div>
<div class="entry-terms post-tags clearfix style-2">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://enewsinsight.com/tag/morning-news/" rel="tag">Morning News</a><a href="https://enewsinsight.com/tag/morningg-news-headlines/" rel="tag">Morningg News Headlines</a><a href="https://enewsinsight.com/tag/news-bulletin/" rel="tag">News Bulletin</a><a href="https://enewsinsight.com/tag/the-news-insight/" rel="tag">the news insight</a><a href="https://enewsinsight.com/tag/tni/" rel="tag">TNI</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="48664"><i class="bf-icon  fa fa-eye"></i> <b class="number">147</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=TNI Morning News Headlines – July 15, 2021 @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=TNI Morning News Headlines – July 15, 2021 %0A%0A https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://enewsinsight.com/odisha-covid-analysis-july-15-2021/" rel="prev">Odisha Covid Analysis – July 15, 2021</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t6 sh-s10 multi-tab">
<a href="#relatedposts_1637074253_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1637074253_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1637074253_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1637074253_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-48662 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></span></div> <a alt="Odisha Covid Analysis" title="Odisha Covid Analysis – July 15, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/06/PicsArt_06-30-08.50.00-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/PicsArt_06-30-08.50.00-279x220.jpg" class="img-holder" href="https://enewsinsight.com/odisha-covid-analysis-july-15-2021/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/odisha-covid-analysis-july-15-2021/" title="Odisha Covid Analysis – July 15, 2021">
<span class="post-title">
Odisha Covid Analysis – July 15, 2021 </span>
</a>
</p></div>
</div >
<div class="post-48654 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></span></div> <a alt="Sports Minister launches cheer song for Tokyo-bound Indian contingent" title="TNI Evening News Headlines – July 14, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Sports-Minister-launches-cheer-song-for-Tokyo-bound-Indian-contingent-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Sports-Minister-launches-cheer-song-for-Tokyo-bound-Indian-contingent-279x220.jpg" class="img-holder" href="https://enewsinsight.com/tni-evening-news-headlines-july-14-2021/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/tni-evening-news-headlines-july-14-2021/" title="TNI Evening News Headlines – July 14, 2021">
<span class="post-title">
TNI Evening News Headlines – July 14, 2021 </span>
</a>
</p></div>
</div >
<div class="post-48648 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></span></div> <a alt="Adani Group takes over Mumbai airport, becomes India&#039;s largest airport operator" title="TNI Morning News Headlines – July 14, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Mumbai-airport-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Mumbai-airport-279x220.jpg" class="img-holder" href="https://enewsinsight.com/tni-morning-news-headlines-july-14-2021/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/tni-morning-news-headlines-july-14-2021/" title="TNI Morning News Headlines – July 14, 2021">
<span class="post-title">
TNI Morning News Headlines – July 14, 2021 </span>
</a>
</p></div>
</div >
<div class="post-48646 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></span></div> <a alt="Odisha Covid Analysis" title="Odisha Covid Analysis – July 14, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-279x220.jpg" class="img-holder" href="https://enewsinsight.com/odisha-covid-analysis-july-14-2021/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/odisha-covid-analysis-july-14-2021/" title="Odisha Covid Analysis – July 14, 2021">
<span class="post-title">
Odisha Covid Analysis – July 14, 2021 </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_389298536 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[48664],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[36],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a7e9e6b","data":{"vars":{"post-ranking-offset":2}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="389298536" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="389298536" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1637074253_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1637074253_2">
<script>var bs_deferred_loading_bsd_relatedposts_1637074253_2 = '{"query":{"paginate":"next_prev","count":4,"author":14,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"69b62ee","data":{"vars":{"post-ranking-offset":2}}}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-48664" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Stay With Us</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-11 colored in-1-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TNITweet" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">1,835</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCN5AHqc2sspCCqO5mN0NUxA" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">Youtube</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="text-9" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6677911189251509" data-ad-slot="6715698811"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t6 sh-s10 main-term-none">
<span class="h-text main-term-none main-link">
Latest News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-48664 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="ISRO successfully test fires liquid fuel engine for Gaganyaan rocket" title="TNI Morning News Headlines – July 15, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/ISRO-successfully-test-fires-liquid-fuel-engine-for-Gaganyaan-rocket-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/ISRO-successfully-test-fires-liquid-fuel-engine-for-Gaganyaan-rocket-210x136.jpg" class="img-holder" href="https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/" class="post-url post-title">
TNI Morning News Headlines – July 15, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-15T11:28:59+05:30">Jul 15, 2021</time></span>
</div>
</div>
</div >
<div class="post-48662 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha Covid Analysis" title="Odisha Covid Analysis – July 15, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/06/PicsArt_06-30-08.50.00-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/PicsArt_06-30-08.50.00-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-covid-analysis-july-15-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-covid-analysis-july-15-2021/" class="post-url post-title">
Odisha Covid Analysis – July 15, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-15T09:04:49+05:30">Jul 15, 2021</time></span>
</div>
</div>
</div >
<div class="post-48657 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha CM dedicates MRI &amp; CT Scan Services at Acharya Harihar PG Institute of Cancer" title="Odisha CM dedicates MRI &#038; CT Scan Services at Acharya Harihar PG Institute of Cancer" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Odisha-CM-dedicates-MRI-CT-Scan-Services-at-Acharya-Harihar-PG-Institute-of-Cancer-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Odisha-CM-dedicates-MRI-CT-Scan-Services-at-Acharya-Harihar-PG-Institute-of-Cancer-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-cm-dedicates-mri-ct-scan-services-at-acharya-harihar-pg-institute-of-cancer/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-cm-dedicates-mri-ct-scan-services-at-acharya-harihar-pg-institute-of-cancer/" class="post-url post-title">
Odisha CM dedicates MRI &#038; CT Scan Services at Acharya&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-14T21:15:25+05:30">Jul 14, 2021</time></span>
</div>
</div>
</div >
<div class="post-48654 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Sports Minister launches cheer song for Tokyo-bound Indian contingent" title="TNI Evening News Headlines – July 14, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Sports-Minister-launches-cheer-song-for-Tokyo-bound-Indian-contingent-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Sports-Minister-launches-cheer-song-for-Tokyo-bound-Indian-contingent-210x136.jpg" class="img-holder" href="https://enewsinsight.com/tni-evening-news-headlines-july-14-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/tni-evening-news-headlines-july-14-2021/" class="post-url post-title">
TNI Evening News Headlines – July 14, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-14T20:44:00+05:30">Jul 14, 2021</time></span>
</div>
</div>
</div >
<div class="post-48648 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Adani Group takes over Mumbai airport, becomes India&#039;s largest airport operator" title="TNI Morning News Headlines – July 14, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Mumbai-airport-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Mumbai-airport-210x136.jpg" class="img-holder" href="https://enewsinsight.com/tni-morning-news-headlines-july-14-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/tni-morning-news-headlines-july-14-2021/" class="post-url post-title">
TNI Morning News Headlines – July 14, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-14T11:31:03+05:30">Jul 14, 2021</time></span>
</div>
</div>
</div >
<div class="post-48646 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha Covid Analysis" title="Odisha Covid Analysis – July 14, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-covid-analysis-july-14-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-covid-analysis-july-14-2021/" class="post-url post-title">
Odisha Covid Analysis – July 14, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-14T09:11:00+05:30">Jul 14, 2021</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_351636391 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"906aa6e","data":{"vars":{"post-ranking-offset":6}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="351636391" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="351636391" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 1,581</span>
</div></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t6 sh-s10 main-term-none">
<span class="h-text main-term-none main-link">
Popular Now </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-48568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="&#8216;Gita Govinda&#8217; makes Krishan Kumar Emotional" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/PicsArt_07-10-10.15.10-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/PicsArt_07-10-10.15.10-210x136.jpg" class="img-holder" href="https://enewsinsight.com/gita-govinda-makes-krishan-kumar-emotional/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/gita-govinda-makes-krishan-kumar-emotional/" class="post-url post-title">
&#8216;Gita Govinda&#8217; makes Krishan Kumar Emotional </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-10T22:28:06+05:30">Jul 10, 2021</time></span>
</div>
</div>
</div >
<div class="post-48596 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Ratha-Jatra-Puri-Odisha LIVE" title="Ratha Jatra 2021 LIVE from Puri" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Ratha-Jatra-Puri-Odisha-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Ratha-Jatra-Puri-Odisha-210x136.jpg" class="img-holder" href="https://enewsinsight.com/ratha-jatra-2021-live-from-puri/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/ratha-jatra-2021-live-from-puri/" class="post-url post-title">
Ratha Jatra 2021 LIVE from Puri </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-12T07:23:30+05:30">Jul 12, 2021</time></span>
</div>
</div>
</div >
<div class="post-48535 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Dr. Itirani Samanta appointed as President of WAJA India" title="Dr. Itirani Samanta appointed as President of WAJA India" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/iti-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/iti-210x136.jpg" class="img-holder" href="https://enewsinsight.com/dr-itirani-samanta-appointed-as-president-of-waja-india/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/dr-itirani-samanta-appointed-as-president-of-waja-india/" class="post-url post-title">
Dr. Itirani Samanta appointed as President of WAJA India </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-09T16:17:39+05:30">Jul 9, 2021</time></span>
</div>
</div>
</div >
<div class="post-48602 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha Covid Analysis" title="Odisha Covid Analysis – July 12, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-covid-analysis-july-12-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-covid-analysis-july-12-2021/" class="post-url post-title">
Odisha Covid Analysis – July 12, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-12T08:56:17+05:30">Jul 12, 2021</time></span>
</div>
</div>
</div >
<div class="post-48551 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Watch: Ashwini Vaishnaw&#039;s humble gesture wins Hearts on Internet" title="Watch: Ashwini Vaishnaw&#8217;s humble gesture wins Hearts on Internet" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/Ashwini-Vaishnaws-humble-gesture-wins-Hearts-on-Internet-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/Ashwini-Vaishnaws-humble-gesture-wins-Hearts-on-Internet-210x136.jpg" class="img-holder" href="https://enewsinsight.com/watch-ashwini-vaishnaws-humble-gesture-wins-hearts-on-internet/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/watch-ashwini-vaishnaws-humble-gesture-wins-hearts-on-internet/" class="post-url post-title">
Watch: Ashwini Vaishnaw&#8217;s humble gesture wins Hearts&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-10T12:49:57+05:30">Jul 10, 2021</time></span>
</div>
</div>
</div >
<div class="post-48636 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha Covid Analysis" title="Odisha Covid Analysis – July 13, 2021" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/Odisha-Covid-Analysis-–-June-29-2021-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-covid-analysis-july-13-2021/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-covid-analysis-july-13-2021/" class="post-url post-title">
Odisha Covid Analysis – July 13, 2021 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2021-07-13T08:58:49+05:30">Jul 13, 2021</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_388954854 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a3cfb32","data":{"vars":{"post-ranking-offset":6}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="388954854" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="388954854" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 7</span>
</div></div></div><div id="archives-2" class=" h-ni h-bg h-bg-dd3333 w-nt primary-sidebar-widget widget widget_archive"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Archives</span></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://enewsinsight.com/2021/07/'> July 2021 </option>
<option value='https://enewsinsight.com/2021/06/'> June 2021 </option>
<option value='https://enewsinsight.com/2021/05/'> May 2021 </option>
<option value='https://enewsinsight.com/2021/04/'> April 2021 </option>
<option value='https://enewsinsight.com/2021/03/'> March 2021 </option>
<option value='https://enewsinsight.com/2021/02/'> February 2021 </option>
<option value='https://enewsinsight.com/2021/01/'> January 2021 </option>
<option value='https://enewsinsight.com/2020/12/'> December 2020 </option>
<option value='https://enewsinsight.com/2020/11/'> November 2020 </option>
<option value='https://enewsinsight.com/2020/10/'> October 2020 </option>
<option value='https://enewsinsight.com/2020/09/'> September 2020 </option>
<option value='https://enewsinsight.com/2020/08/'> August 2020 </option>
<option value='https://enewsinsight.com/2020/07/'> July 2020 </option>
<option value='https://enewsinsight.com/2020/06/'> June 2020 </option>
<option value='https://enewsinsight.com/2020/05/'> May 2020 </option>
<option value='https://enewsinsight.com/2020/04/'> April 2020 </option>
<option value='https://enewsinsight.com/2020/03/'> March 2020 </option>
<option value='https://enewsinsight.com/2020/02/'> February 2020 </option>
<option value='https://enewsinsight.com/2020/01/'> January 2020 </option>
<option value='https://enewsinsight.com/2019/12/'> December 2019 </option>
<option value='https://enewsinsight.com/2019/11/'> November 2019 </option>
<option value='https://enewsinsight.com/2019/10/'> October 2019 </option>
<option value='https://enewsinsight.com/2019/09/'> September 2019 </option>
<option value='https://enewsinsight.com/2019/08/'> August 2019 </option>
<option value='https://enewsinsight.com/2019/07/'> July 2019 </option>
<option value='https://enewsinsight.com/2019/06/'> June 2019 </option>
<option value='https://enewsinsight.com/2019/05/'> May 2019 </option>
<option value='https://enewsinsight.com/2019/02/'> February 2019 </option>
<option value='https://enewsinsight.com/2018/12/'> December 2018 </option>
<option value='https://enewsinsight.com/2017/12/'> December 2017 </option>
<option value='https://enewsinsight.com/2017/11/'> November 2017 </option>
<option value='https://enewsinsight.com/2017/10/'> October 2017 </option>
<option value='https://enewsinsight.com/2017/09/'> September 2017 </option>
<option value='https://enewsinsight.com/2017/08/'> August 2017 </option>
<option value='https://enewsinsight.com/2017/07/'> July 2017 </option>
<option value='https://enewsinsight.com/2016/09/'> September 2016 </option>
<option value='https://enewsinsight.com/2016/08/'> August 2016 </option>
<option value='https://enewsinsight.com/2016/07/'> July 2016 </option>
<option value='https://enewsinsight.com/2016/03/'> March 2016 </option>
<option value='https://enewsinsight.com/2016/02/'> February 2016 </option>
<option value='https://enewsinsight.com/2016/01/'> January 2016 </option>
<option value='https://enewsinsight.com/2015/12/'> December 2015 </option>
<option value='https://enewsinsight.com/2015/11/'> November 2015 </option>
<option value='https://enewsinsight.com/2015/10/'> October 2015 </option>
<option value='https://enewsinsight.com/2015/09/'> September 2015 </option>
<option value='https://enewsinsight.com/2015/08/'> August 2015 </option>
<option value='https://enewsinsight.com/2015/07/'> July 2015 </option>
<option value='https://enewsinsight.com/2015/06/'> June 2015 </option>
<option value='https://enewsinsight.com/2015/05/'> May 2015 </option>
<option value='https://enewsinsight.com/2015/04/'> April 2015 </option>
<option value='https://enewsinsight.com/2015/03/'> March 2015 </option>
<option value='https://enewsinsight.com/2015/02/'> February 2015 </option>
<option value='https://enewsinsight.com/2015/01/'> January 2015 </option>
<option value='https://enewsinsight.com/2014/12/'> December 2014 </option>
<option value='https://enewsinsight.com/2014/11/'> November 2014 </option>
<option value='https://enewsinsight.com/2014/10/'> October 2014 </option>
<option value='https://enewsinsight.com/2014/09/'> September 2014 </option>
<option value='https://enewsinsight.com/2014/08/'> August 2014 </option>
<option value='https://enewsinsight.com/2014/07/'> July 2014 </option>
<option value='https://enewsinsight.com/2014/06/'> June 2014 </option>
<option value='https://enewsinsight.com/2014/05/'> May 2014 </option>
<option value='https://enewsinsight.com/2014/04/'> April 2014 </option>
<option value='https://enewsinsight.com/2014/03/'> March 2014 </option>
<option value='https://enewsinsight.com/2014/02/'> February 2014 </option>
<option value='https://enewsinsight.com/2014/01/'> January 2014 </option>
<option value='https://enewsinsight.com/2013/12/'> December 2013 </option>
<option value='https://enewsinsight.com/2013/11/'> November 2013 </option>
<option value='https://enewsinsight.com/2013/10/'> October 2013 </option>
<option value='https://enewsinsight.com/2013/09/'> September 2013 </option>
<option value='https://enewsinsight.com/2013/08/'> August 2013 </option>
<option value='https://enewsinsight.com/2013/07/'> July 2013 </option>
<option value='https://enewsinsight.com/2013/06/'> June 2013 </option>
<option value='https://enewsinsight.com/2013/05/'> May 2013 </option>
<option value='https://enewsinsight.com/2013/04/'> April 2013 </option>
<option value='https://enewsinsight.com/2013/03/'> March 2013 </option>
<option value='https://enewsinsight.com/2013/02/'> February 2013 </option>
<option value='https://enewsinsight.com/2013/01/'> January 2013 </option>
<option value='https://enewsinsight.com/2012/12/'> December 2012 </option>
<option value='https://enewsinsight.com/2012/11/'> November 2012 </option>
<option value='https://enewsinsight.com/2012/10/'> October 2012 </option>
<option value='https://enewsinsight.com/2012/09/'> September 2012 </option>
<option value='https://enewsinsight.com/2012/08/'> August 2012 </option>
<option value='https://enewsinsight.com/2012/07/'> July 2012 </option>
<option value='https://enewsinsight.com/2012/06/'> June 2012 </option>
<option value='https://enewsinsight.com/2012/05/'> May 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="container adcontainer"><div class="ajzrg ajzrg-clearfix ajzrg-before-footer ajzrg-pubadban ajzrg-show-desktop ajzrg-show-tablet-portrait ajzrg-show-tablet-landscape ajzrg-show-phone ajzrg-loc-footer_before ajzrg-align-center ajzrg-column-1"><div id="ajzrg-22730-815665066" class="ajzrg-container ajzrg-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ajzrg-22730-815665066-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ajzrg-22730-815665066');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ajzrg-22730-815665066-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ajzrg-22730-815665066-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ajzrg-22730-815665066-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ajzrg-22730-815665066-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div> <footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-36997" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-36997"><a href="https://enewsinsight.com/about-us/">About Us</a></li>
<li id="menu-item-37005" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-37005"><a href="https://enewsinsight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22749" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22749"><a href="https://enewsinsight.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22748" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22748"><a href="https://enewsinsight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22750" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22750"><a href="https://enewsinsight.com/feed/">RSS</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<style scoped>
.on-the-fly-behavior {
    display:none; 
}
@media (max-width: 780px) {
    .on-the-fly-behavior {
       display:inline;
    }
}
</style>
<img style="border-radius: 50%!important;" class=" wp-image-38694 " src="https://enewsinsight.com/wp-content/uploads/2020/11/Sarojini-Satapathy-The-News-Insight-Photo-col-300x300.jpg" alt="" width="50" height="50">
<span class="on-the-fly-behavior"><br></span>
<strong>Sarojini Satapathy</strong>
<span class="on-the-fly-behavior"><br></span>Founder, The News Insight </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<br>Copyright 2012-2021. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142333551-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142333551-1');
</script>
<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>
<div id="cpp-print-disabled" style="display: none;">
You cannot print contents of this website. </div>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='content-protector-pack-js-extra'>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["enewsinsight.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll gr-5">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-22416"><a href="https://enewsinsight.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-36 better-anim-fade menu-item-22895"><a href="https://enewsinsight.com/category/news/">Bulletin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-22896"><a href="https://enewsinsight.com/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-22894"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-31265"><a href="https://enewsinsight.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-40 better-anim-fade menu-item-25888"><a href="https://enewsinsight.com/category/debate/">Debate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-39162"><a href="https://enewsinsight.com/category/better-odisha/">Better Odisha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-40741"><a href="https://enewsinsight.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8986 better-anim-fade menu-item-42039"><a href="https://enewsinsight.com/category/odia-corner/">Odia Corner</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-47600"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-40740"><a href="https://enewsinsight.com/category/entertainment/">Entertainment</a></li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_78942_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://enewsinsight.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_78942_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_78942_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div>
<div class="login-field">
<a href="https://enewsinsight.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fenewsinsight.com%2Ftni-morning-news-headlines-july-15-2021%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_78942_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_2" class="anr_captcha_field_div"></div></div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://enewsinsight.com/tni-morning-news-headlines-july-15-2021/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_78942_lostpasswordform" action="https://enewsinsight.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_3" class="anr_captcha_field_div"></div></div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.5' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://enewsinsight.com/wp-content/bs-booster-cache/36d444cc6edef990d2c2cc6ccd798f83.js?ver=5.5.5' id='bs-booster-js'></script>
<script>
var ajzrg=function(t){"use strict";return{init:function(){0==ajzrg.ads_state()&&ajzrg.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ajzrg-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://enewsinsight.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ajzrg.init()});

</script>
<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LdJbLYZAAAAAAzJXcBW-eUEo0bdbntThzkViPdW',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit" async defer>
			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'66f12f7ae9086d70',m:'c9d10ed07c7260e5788e3e52986f6dc85e0ac1a5-1626333179-1800-AfKMod1Vn3Qnu4G5FGjo/0b4ys/7SbbhkjxKqA0UETiJl7iL21EwvjQNGmACE+JQSjWhRoSY0BVXGO+rnipoLQ9CcD/kxiwUkk9rnKiTwXNxY1IDddFCSxdgsVbVjX1DSkgjzbCsaB0kA62739HQCzTg8hpSq8eVlddElAszeK6u',s:[0x79ba5dcfe2,0xc562a89477],}})();</script></body>
</html>