 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://enewsinsight.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>IAF Suryakiran team all set to roar over Bhubaneswar tomorrow - The News Insight</title>
<meta name="description" content="A full dress rehearsal was conducted by the Suryakiran team over Bhubaneswar airspace on Thursday, a day before Suryakiran air show." />
<link rel="canonical" href="https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IAF Suryakiran team all set to roar over Bhubaneswar tomorrow - The News Insight" />
<meta property="og:description" content="A full dress rehearsal was conducted by the Suryakiran team over Bhubaneswar airspace on Thursday, a day before Suryakiran air show." />
<meta property="og:url" content="https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/" />
<meta property="og:site_name" content="The News Insight" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsInsight" />
<meta property="article:published_time" content="2022-09-15T08:11:30+00:00" />
<meta property="og:image" content="https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Akankhya Mahapatra" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TNITweet" />
<meta name="twitter:site" content="@TNITweet" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Akankhya Mahapatra" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/#article","isPartOf":{"@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/"},"author":{"name":"Akankhya Mahapatra","@id":"https://enewsinsight.com/#/schema/person/de9e01d06850f6da17ec9462f398df2a"},"headline":"IAF Suryakiran team all set to roar over Bhubaneswar tomorrow","datePublished":"2022-09-15T08:11:30+00:00","dateModified":"2022-09-15T08:11:30+00:00","mainEntityOfPage":{"@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/"},"wordCount":181,"publisher":{"@id":"https://enewsinsight.com/#organization"},"image":{"@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/#primaryimage"},"thumbnailUrl":"https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013.jpg","keywords":["Bhubaneswar","Indian Air Force","Suryakiran show"],"articleSection":["National","News Bulletin","Odisha Insight"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/","url":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/","name":"IAF Suryakiran team all set to roar over Bhubaneswar tomorrow - The News Insight","isPartOf":{"@id":"https://enewsinsight.com/#website"},"primaryImageOfPage":{"@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/#primaryimage"},"image":{"@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/#primaryimage"},"thumbnailUrl":"https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013.jpg","datePublished":"2022-09-15T08:11:30+00:00","dateModified":"2022-09-15T08:11:30+00:00","description":"A full dress rehearsal was conducted by the Suryakiran team over Bhubaneswar airspace on Thursday, a day before Suryakiran air show.","breadcrumb":{"@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/#primaryimage","url":"https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013.jpg","contentUrl":"https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013.jpg","width":750,"height":500},{"@type":"BreadcrumbList","@id":"https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://enewsinsight.com/"},{"@type":"ListItem","position":2,"name":"IAF Suryakiran team all set to roar over Bhubaneswar tomorrow"}]},{"@type":"WebSite","@id":"https://enewsinsight.com/#website","url":"https://enewsinsight.com/","name":"The News Insight","description":"News &amp; Views. Insight. Opinion.","publisher":{"@id":"https://enewsinsight.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://enewsinsight.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://enewsinsight.com/#organization","name":"The News Insight","url":"https://enewsinsight.com/","sameAs":["https://in.pinterest.com/enewsinsight/","https://www.youtube.com/channel/UCQpGg8q4efR7n8kDdtOxjvg","https://www.facebook.com/TheNewsInsight","https://twitter.com/TNITweet"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://enewsinsight.com/#/schema/logo/image/","url":"https://enewsinsight.com/wp-content/uploads/2020/10/The-News-Insight-Logo.jpg","contentUrl":"https://enewsinsight.com/wp-content/uploads/2020/10/The-News-Insight-Logo.jpg","width":640,"height":640,"caption":"The News Insight"},"image":{"@id":"https://enewsinsight.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://enewsinsight.com/#/schema/person/de9e01d06850f6da17ec9462f398df2a","name":"Akankhya Mahapatra","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://enewsinsight.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/da3ac90f557eaac6d198264bb3695870?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/da3ac90f557eaac6d198264bb3695870?s=96&d=identicon&r=g","caption":"Akankhya Mahapatra"},"url":"https://enewsinsight.com/author/akankhya/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Feed" href="https://enewsinsight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Comments Feed" href="https://enewsinsight.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/enewsinsight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://enewsinsight.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='publisher-child-css' href='https://enewsinsight.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://enewsinsight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://enewsinsight.com/wp-json/wp/v2/posts/68491" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enewsinsight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enewsinsight.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://enewsinsight.com/?p=68491' />
<link rel="alternate" type="application/json+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F&#038;format=xml" />
<link rel="amphtml" href="https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/amp/" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "04414ec4-0a7b-4c91-8e59-879be41c9df8",
      autoRegister: false,
      notifyButton: {
        enable: true,
      },
    });
  });
</script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://enewsinsight.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04414ec4-0a7b-4c91-8e59-879be41c9df8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "site";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo1x.png"
    },
    "url": "https://enewsinsight.com/",
    "name": "The News Insight",
    "description": "News &amp; Views. Insight. Opinion."
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The News Insight",
    "alternateName": "News &amp; Views. Insight. Opinion.",
    "url": "https://enewsinsight.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "IAF Suryakiran team all set to roar over Bhubaneswar tomorrow",
    "description": "A full dress rehearsal was conducted by the Suryakiran team over Bhubaneswar airspace on Thursday, a day before Suryakiran air show by Indian Air Force (IAF).\u00a0",
    "datePublished": "2022-09-15",
    "dateModified": "2022-09-15",
    "author": {
        "@type": "Person",
        "@id": "#person-AkankhyaMahapatra",
        "name": "Akankhya Mahapatra"
    },
    "image": "https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://enewsinsight.com/wp-content/bs-booster-cache/21f02e400e18efc24dbe412e93975eab.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1663228191' href='https://enewsinsight.com/wp-content/bs-booster-cache/6ac3907e1818f72bf50e14b5e2041341.css' type='text/css' media='all' />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-32x32.png" sizes="32x32" />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-180x180.png" />
<meta name="msapplication-TileImage" content="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-68491 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-cat-20284 single-prim-cat-36 single-cat-36 single-cat-8986  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-d" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TNITweet" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCN5AHqc2sspCCqO5mN0NUxA" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/sagar13d" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, September 15, 2022</span>
</li>
<li id="menu-item-65588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-36 better-anim-fade menu-item-65588"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></li>
<li id="menu-item-67446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-20284 better-anim-fade menu-item-67446"><a href="https://enewsinsight.com/category/national/">National</a></li>
<li id="menu-item-67447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8986 better-anim-fade menu-item-67447"><a href="https://enewsinsight.com/category/odisha-insight/">Odisha Insight</a></li>
<li id="menu-item-65589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-65589"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li id="menu-item-65590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-65590"><a href="https://enewsinsight.com/category/insight/">Insight</a></li>
<li id="menu-item-65591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-65591"><a href="https://enewsinsight.com/category/politics/">Politics</a></li>
<li id="menu-item-67252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-67252"><a href="https://enewsinsight.com/category/sports/">Sports</a></li>
<li id="menu-item-67253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-67253"><a href="https://enewsinsight.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-67445"><a href="https://enewsinsight.com/category/business/">Business</a></li>
<li id="menu-item-67449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-67449"><a href="https://enewsinsight.com/category/world/">World</a></li>
<li id="menu-item-67448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67448"><a href="https://enewsinsight.com/category/women/">Women</a></li>
<li id="menu-item-65592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-65592"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo1x.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo2x.png" />
<span class="site-title">The News Insight - News &amp; Views. Insight. Opinion.</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="lce lce-loc-header_aside_logo lce-align-right lce-column-1 no-bg-box-model"><div id="lce-22730-49571088" class="lce-container lce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="lce-22730-49571088-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lce-22730-49571088');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('lce-22730-49571088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lce-22730-49571088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lce-22730-49571088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lce-22730-49571088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-36 better-anim-fade menu-item-65588"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-20284 better-anim-fade menu-item-67446"><a href="https://enewsinsight.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8986 better-anim-fade menu-item-67447"><a href="https://enewsinsight.com/category/odisha-insight/">Odisha Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-65589"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-65590"><a href="https://enewsinsight.com/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-65591"><a href="https://enewsinsight.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-67252"><a href="https://enewsinsight.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-67253"><a href="https://enewsinsight.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-67445"><a href="https://enewsinsight.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-67449"><a href="https://enewsinsight.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67448"><a href="https://enewsinsight.com/category/women/">Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-65592"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img src="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo1x.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/06/The-News-Insight-Logo2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://enewsinsight.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://enewsinsight.com/category/news/"><span itemprop="name">News Bulletin</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">IAF Suryakiran team all set to roar over Bhubaneswar tomorrow</span><meta itemprop="item" content="https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-68491" class="post-68491 post type-post status-publish format-standard has-post-thumbnail  category-national category-news category-odisha-insight tag-bhubaneswar tag-indian-air-force tag-suryakiran-show single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">IAF Suryakiran team all set to roar over Bhubaneswar tomorrow</span></h1>
<h2 class="post-subtitle">The nine-Hawk Suryakiran aerobatic team Of IAF will grind the skies over the Kuakhai river in Jaripatna, Balijatra Ground, on Friday.</h2> <div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<a href="https://enewsinsight.com/author/akankhya/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://enewsinsight.com/wp-content/uploads/2021/12/ak-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Akankhya Mahapatra</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2022-09-15T13:41:30+05:30">On <b>Sep 15, 2022</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013.jpg"><img src="https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013-750x430.jpg" width="750" height="430" alt=""> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="68491"><i class="bf-icon  fa fa-eye"></i> <b class="number">155</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=IAF Suryakiran team all set to roar over Bhubaneswar tomorrow @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=IAF Suryakiran team all set to roar over Bhubaneswar tomorrow %0A%0A https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p><strong>TNI Bureau:</strong> A full dress rehearsal was conducted by the Suryakiran team over Bhubaneswar airspace on Thursday, a day before Suryakiran air show by Indian Air Force (IAF).</p>
<p>The nine-Hawk Suryakiran aerobatic team Of IAF will grind the skies over the Kuakhai river in Jaripatna, Balijatra Ground, on Friday.</p>
<p>The show will flying in formation begin 9.30 am-10 am on Friday and will continue for about 20 minutes.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="cy" dir="ltr">Hello Bhubaneswar!<a href="https://twitter.com/hashtag/SuryakiranAerobaticTeam?src=hash&amp;ref_src=twsrc%5Etfw">#SuryakiranAerobaticTeam</a><a href="https://twitter.com/IAF_MCC?ref_src=twsrc%5Etfw">@IAF_MCC</a> <a href="https://twitter.com/tracomiaf?ref_src=twsrc%5Etfw">@tracomiaf</a> <a href="https://twitter.com/proshillong?ref_src=twsrc%5Etfw">@proshillong</a> <a href="https://twitter.com/CareerinIAF?ref_src=twsrc%5Etfw">@CareerinIAF</a> <a href="https://twitter.com/CMO_Odisha?ref_src=twsrc%5Etfw">@CMO_Odisha</a> <a href="https://twitter.com/Naveen_Odisha?ref_src=twsrc%5Etfw">@Naveen_Odisha</a> <a href="https://twitter.com/SpokespersonMoD?ref_src=twsrc%5Etfw">@SpokespersonMoD</a> <a href="https://twitter.com/PIBBhubaneswar?ref_src=twsrc%5Etfw">@PIBBhubaneswar</a> <a href="https://t.co/3ktIgiIldD">pic.twitter.com/3ktIgiIldD</a></p>
<p>&mdash; Suryakiran Aerobatic Team (@Suryakiran_IAF) <a href="https://twitter.com/Suryakiran_IAF/status/1570293545613033473?ref_src=twsrc%5Etfw">September 15, 2022</a></p></blockquote>
<div class="bs-irp left bs-irp-thumbnail-1-full">
<div class="bs-irp-heading">
<span class="h-text heading-typo">Related Posts</span>
</div>
<div class="bs-pagination-wrapper main-term-none none ">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
<div class="post-68497 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Gods &#038; Goddesses asked me to join BJP: Digambar Kamat" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/kamat_story_647_081215062250_0_0_1200x768-86x64.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/kamat_story_647_081215062250_0_0_1200x768-210x136.jpeg" class="img-holder" href="https://enewsinsight.com/gods-goddesses-asked-me-to-join-bjp-digambar-kamat/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/gods-goddesses-asked-me-to-join-bjp-digambar-kamat/" class="post-url post-title">
Gods &#038; Goddesses asked me to join BJP: Digambar Kamat </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T13:54:05+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
<div class="post-68495 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha CM rings the Opening Bell at Bombay Stock Exchange" title="Odisha CM rings the Opening Bell at Bombay Stock Exchange" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/Odisha-CM-rings-the-Opening-Bell-at-Bombay-Stock-Exchange-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/Odisha-CM-rings-the-Opening-Bell-at-Bombay-Stock-Exchange-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-cm-rings-the-opening-bell-at-bombay-stock-exchange/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-cm-rings-the-opening-bell-at-bombay-stock-exchange/" class="post-url post-title">
Odisha CM rings the Opening Bell at Bombay Stock Exchange </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T13:19:55+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
</div>
</div></div><div class="lce lce-post-middle lce-float-center lce-align-center lce-column-1 lce-clearfix no-bg-box-model"><div id="lce-33815-1119935082" class="lce-container lce-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33815" data-type="custom_code"><form><script src="https://cdn.razorpay.com/static/widget/payment-button.js" data-payment_button_id="pl_FKdjDcOv0hX2wQ"> </script> </form><p class='lce-caption lce-caption-below'> Support Independent Journalism? Keep us live.</p></div></div> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>Odisha Governor Ganeshi Lal and Chief Minister Naveen Patnaik are likely to attend the event as chief guests. Air Marshal DK Patnaik, Chief of Eastern Air Command, will also attend the air shows.</p>
<p>All security arrangements have been made by the Twin City Commissionerate Police as around 1200 people are expected to witness the air show. A 20-platoon police force, including more than 100 senior police officials, will be deployed at the Balijatra ground, Police Commissioner S K Priyadarshi told.</p>
<p>Notably, the aerobatic team will also perform over Raj Bhawan in Puri on September 18.</p> <div class="lce lce-post-bottom lce-float-center lce-align-center lce-column-1 lce-clearfix no-bg-box-model"><div id="lce-22730-1422407178" class="lce-container lce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="lce-22730-1422407178-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lce-22730-1422407178');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('lce-22730-1422407178-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lce-22730-1422407178-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lce-22730-1422407178-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lce-22730-1422407178-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </div>
<div class="entry-terms post-tags clearfix style-2">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://enewsinsight.com/tag/bhubaneswar/" rel="tag">Bhubaneswar</a><a href="https://enewsinsight.com/tag/indian-air-force/" rel="tag">Indian Air Force</a><a href="https://enewsinsight.com/tag/suryakiran-show/" rel="tag">Suryakiran show</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="68491"><i class="bf-icon  fa fa-eye"></i> <b class="number">155</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=IAF Suryakiran team all set to roar over Bhubaneswar tomorrow @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=IAF Suryakiran team all set to roar over Bhubaneswar tomorrow %0A%0A https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://enewsinsight.com/odisha-cm-rings-the-opening-bell-at-bombay-stock-exchange/" rel="prev">Odisha CM rings the Opening Bell at Bombay Stock Exchange</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://enewsinsight.com/gods-goddesses-asked-me-to-join-bjp-digambar-kamat/" rel="next">Gods &#038; Goddesses asked me to join BJP: Digambar Kamat</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t6 sh-s10 multi-tab">
<a href="#relatedposts_45192338_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_45192338_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_45192338_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_45192338_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-68497 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></span></div> <a title="Gods &#038; Goddesses asked me to join BJP: Digambar Kamat" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/kamat_story_647_081215062250_0_0_1200x768-210x136.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/kamat_story_647_081215062250_0_0_1200x768-279x220.jpeg" class="img-holder" href="https://enewsinsight.com/gods-goddesses-asked-me-to-join-bjp-digambar-kamat/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/gods-goddesses-asked-me-to-join-bjp-digambar-kamat/" title="Gods &#038; Goddesses asked me to join BJP: Digambar Kamat">
<span class="post-title">
Gods &#038; Goddesses asked me to join BJP: Digambar Kamat </span>
</a>
</p></div>
</div >
<div class="post-68495 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></span></div> <a alt="Odisha CM rings the Opening Bell at Bombay Stock Exchange" title="Odisha CM rings the Opening Bell at Bombay Stock Exchange" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/Odisha-CM-rings-the-Opening-Bell-at-Bombay-Stock-Exchange-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/Odisha-CM-rings-the-Opening-Bell-at-Bombay-Stock-Exchange-279x220.jpg" class="img-holder" href="https://enewsinsight.com/odisha-cm-rings-the-opening-bell-at-bombay-stock-exchange/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/odisha-cm-rings-the-opening-bell-at-bombay-stock-exchange/" title="Odisha CM rings the Opening Bell at Bombay Stock Exchange">
<span class="post-title">
Odisha CM rings the Opening Bell at Bombay Stock Exchange </span>
</a>
</p></div>
</div >
<div class="post-68481 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-8986"><a href="https://enewsinsight.com/category/odisha-insight/">Odisha Insight</a></span></div> <a title="Nabarangpur Additional SP assaults Journalists" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/SP-assaults-journalists-210x136.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/SP-assaults-journalists-279x220.jpeg" class="img-holder" href="https://enewsinsight.com/nabarangpur-additional-sp-assaults-journalists/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/nabarangpur-additional-sp-assaults-journalists/" title="Nabarangpur Additional SP assaults Journalists">
<span class="post-title">
Nabarangpur Additional SP assaults Journalists </span>
</a>
</p></div>
</div >
<div class="post-68475 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></span></div> <a title="UP Dalit sisters&#8217; rape-murder- 6 held" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220915_110331-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220915_110331-279x220.jpg" class="img-holder" href="https://enewsinsight.com/up-dalit-sisters-rape-murder-6-held/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/up-dalit-sisters-rape-murder-6-held/" title="UP Dalit sisters&#8217; rape-murder- 6 held">
<span class="post-title">
UP Dalit sisters&#8217; rape-murder- 6 held </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_528507960 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[68491],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[20284,36,8986],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1c4841e","data":{"vars":{"post-ranking-offset":2}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="528507960" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="528507960" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_45192338_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_45192338_2">
<script>var bs_deferred_loading_bsd_relatedposts_45192338_2 = '{"query":{"paginate":"next_prev","count":4,"author":48,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"671c14b","data":{"vars":{"post-ranking-offset":2}}}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-68491" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Stay With Us</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-11 colored in-1-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TNITweet" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">2,526</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCN5AHqc2sspCCqO5mN0NUxA" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">220</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="text-9" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6677911189251509" data-ad-slot="6715698811"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t6 sh-s10 main-term-none">
<span class="h-text main-term-none main-link">
Latest News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-68497 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Gods &#038; Goddesses asked me to join BJP: Digambar Kamat" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/kamat_story_647_081215062250_0_0_1200x768-86x64.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/kamat_story_647_081215062250_0_0_1200x768-210x136.jpeg" class="img-holder" href="https://enewsinsight.com/gods-goddesses-asked-me-to-join-bjp-digambar-kamat/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/gods-goddesses-asked-me-to-join-bjp-digambar-kamat/" class="post-url post-title">
Gods &#038; Goddesses asked me to join BJP: Digambar Kamat </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T13:54:05+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
<div class="post-68491 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="IAF Suryakiran team all set to roar over Bhubaneswar tomorrow" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/IMG-20220915-WA0013-210x136.jpg" class="img-holder" href="https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/" class="post-url post-title">
IAF Suryakiran team all set to roar over Bhubaneswar&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T13:41:30+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
<div class="post-68495 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha CM rings the Opening Bell at Bombay Stock Exchange" title="Odisha CM rings the Opening Bell at Bombay Stock Exchange" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/Odisha-CM-rings-the-Opening-Bell-at-Bombay-Stock-Exchange-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/Odisha-CM-rings-the-Opening-Bell-at-Bombay-Stock-Exchange-210x136.jpg" class="img-holder" href="https://enewsinsight.com/odisha-cm-rings-the-opening-bell-at-bombay-stock-exchange/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/odisha-cm-rings-the-opening-bell-at-bombay-stock-exchange/" class="post-url post-title">
Odisha CM rings the Opening Bell at Bombay Stock Exchange </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T13:19:55+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
<div class="post-68481 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Nabarangpur Additional SP assaults Journalists" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/SP-assaults-journalists-86x64.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/SP-assaults-journalists-210x136.jpeg" class="img-holder" href="https://enewsinsight.com/nabarangpur-additional-sp-assaults-journalists/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/nabarangpur-additional-sp-assaults-journalists/" class="post-url post-title">
Nabarangpur Additional SP assaults Journalists </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T11:33:57+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
<div class="post-68475 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="UP Dalit sisters&#8217; rape-murder- 6 held" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220915_110331-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220915_110331-210x136.jpg" class="img-holder" href="https://enewsinsight.com/up-dalit-sisters-rape-murder-6-held/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/up-dalit-sisters-rape-murder-6-held/" class="post-url post-title">
UP Dalit sisters&#8217; rape-murder- 6 held </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T11:04:08+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
<div class="post-68462 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Plea to remove another mosque in Mathura" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220915_093645-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220915_093645-210x136.jpg" class="img-holder" href="https://enewsinsight.com/plea-remove-another-mosque-in-mathura/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/plea-remove-another-mosque-in-mathura/" class="post-url post-title">
Plea to remove another mosque in Mathura </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T09:35:30+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1260807703 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"906aa6e","data":{"vars":{"post-ranking-offset":6}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1260807703" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1260807703" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 2,175</span>
</div></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t6 sh-s10 main-term-none">
<span class="h-text main-term-none main-link">
Popular Now </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-68457 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="BMC seals ‘Kishore Bhaina’ Mutton Hotel" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/Kishore-bhaina-hotel-86x64.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/Kishore-bhaina-hotel-210x136.jpeg" class="img-holder" href="https://enewsinsight.com/bmc-seals-kishore-bhaina-mutton-hotel/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/bmc-seals-kishore-bhaina-mutton-hotel/" class="post-url post-title">
BMC seals ‘Kishore Bhaina’ Mutton Hotel </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-15T08:25:05+05:30">Sep 15, 2022</time></span>
</div>
</div>
</div >
<div class="post-68071 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Odisha postpones ASO Written Exam due to Flood Situation" title="OPSC OCS 2020 Mains Results Out" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2021/07/OPSC-Odisha-Civil-Service-Prelims-2020-Date-Announced-86x64.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2021/07/OPSC-Odisha-Civil-Service-Prelims-2020-Date-Announced-210x136.jpeg" class="img-holder" href="https://enewsinsight.com/opsc-ocs-2020-mains-results-out/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/opsc-ocs-2020-mains-results-out/" class="post-url post-title">
OPSC OCS 2020 Mains Results Out </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-09T18:12:55+05:30">Sep 9, 2022</time></span>
</div>
</div>
</div >
<div class="post-68093 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="List of Govt Medical Colleges in Odisha; Seats &#038; Admission Details" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220909_192654-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/IMG_20220909_192654-210x136.jpg" class="img-holder" href="https://enewsinsight.com/list-of-govt-medical-colleges-in-odisha-seats-admission-detail/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/list-of-govt-medical-colleges-in-odisha-seats-admission-detail/" class="post-url post-title">
List of Govt Medical Colleges in Odisha; Seats &#038;&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-09T19:25:19+05:30">Sep 9, 2022</time></span>
</div>
</div>
</div >
<div class="post-68199 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8986">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Green-Ag Similipal Mayurbhanj" title="Green-Ag Project gets FAO Nod in Similipal Periphery" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/BEE05BC2-49FB-4C51-8C3A-E41A7BAC4E20-86x64.jpeg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/BEE05BC2-49FB-4C51-8C3A-E41A7BAC4E20-210x136.jpeg" class="img-holder" href="https://enewsinsight.com/green-ag-project-gets-fao-nod-in-similipal-periphery/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/green-ag-project-gets-fao-nod-in-similipal-periphery/" class="post-url post-title">
Green-Ag Project gets FAO Nod in Similipal Periphery </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-11T21:27:44+05:30">Sep 11, 2022</time></span>
</div>
</div>
</div >
<div class="post-68064 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="4 Odisha airstrips to be included under UDAN scheme" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2017/10/Jharsuguda-airstrip.jpg);" class="img-holder" href="https://enewsinsight.com/4-odisha-airstrips-to-be-included-under-udan-scheme/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/4-odisha-airstrips-to-be-included-under-udan-scheme/" class="post-url post-title">
4 Odisha airstrips to be included under UDAN scheme </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-09T13:44:23+05:30">Sep 9, 2022</time></span>
</div>
</div>
</div >
<div class="post-68144 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Fake Medicines Odisha" title="Crackdown on Fake Medicine Suppliers in Odisha" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2022/09/pill-bottle-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2022/09/pill-bottle-210x136.jpg" class="img-holder" href="https://enewsinsight.com/crackdown-on-fake-medicine-suppliers-in-odisha/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/crackdown-on-fake-medicine-suppliers-in-odisha/" class="post-url post-title">
Crackdown on Fake Medicine Suppliers in Odisha </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-11T10:15:45+05:30">Sep 11, 2022</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_263488480 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a3cfb32","data":{"vars":{"post-ranking-offset":6}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="263488480" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="263488480" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 13</span>
</div></div></div><div id="archives-2" class=" h-ni h-bg h-bg-dd3333 w-nt primary-sidebar-widget widget widget_archive"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Archives</span></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://enewsinsight.com/2022/09/'> September 2022 </option>
<option value='https://enewsinsight.com/2022/08/'> August 2022 </option>
<option value='https://enewsinsight.com/2022/07/'> July 2022 </option>
<option value='https://enewsinsight.com/2022/06/'> June 2022 </option>
<option value='https://enewsinsight.com/2022/05/'> May 2022 </option>
<option value='https://enewsinsight.com/2022/04/'> April 2022 </option>
<option value='https://enewsinsight.com/2022/03/'> March 2022 </option>
<option value='https://enewsinsight.com/2022/02/'> February 2022 </option>
<option value='https://enewsinsight.com/2022/01/'> January 2022 </option>
<option value='https://enewsinsight.com/2021/12/'> December 2021 </option>
<option value='https://enewsinsight.com/2021/11/'> November 2021 </option>
<option value='https://enewsinsight.com/2021/10/'> October 2021 </option>
<option value='https://enewsinsight.com/2021/09/'> September 2021 </option>
<option value='https://enewsinsight.com/2021/08/'> August 2021 </option>
<option value='https://enewsinsight.com/2021/07/'> July 2021 </option>
<option value='https://enewsinsight.com/2021/06/'> June 2021 </option>
<option value='https://enewsinsight.com/2021/05/'> May 2021 </option>
<option value='https://enewsinsight.com/2021/04/'> April 2021 </option>
<option value='https://enewsinsight.com/2021/03/'> March 2021 </option>
<option value='https://enewsinsight.com/2021/02/'> February 2021 </option>
<option value='https://enewsinsight.com/2021/01/'> January 2021 </option>
<option value='https://enewsinsight.com/2020/12/'> December 2020 </option>
<option value='https://enewsinsight.com/2020/11/'> November 2020 </option>
<option value='https://enewsinsight.com/2020/10/'> October 2020 </option>
<option value='https://enewsinsight.com/2020/09/'> September 2020 </option>
<option value='https://enewsinsight.com/2020/08/'> August 2020 </option>
<option value='https://enewsinsight.com/2020/07/'> July 2020 </option>
<option value='https://enewsinsight.com/2020/06/'> June 2020 </option>
<option value='https://enewsinsight.com/2020/05/'> May 2020 </option>
<option value='https://enewsinsight.com/2020/04/'> April 2020 </option>
<option value='https://enewsinsight.com/2020/03/'> March 2020 </option>
<option value='https://enewsinsight.com/2020/02/'> February 2020 </option>
<option value='https://enewsinsight.com/2020/01/'> January 2020 </option>
<option value='https://enewsinsight.com/2019/12/'> December 2019 </option>
<option value='https://enewsinsight.com/2019/11/'> November 2019 </option>
<option value='https://enewsinsight.com/2019/10/'> October 2019 </option>
<option value='https://enewsinsight.com/2019/09/'> September 2019 </option>
<option value='https://enewsinsight.com/2019/08/'> August 2019 </option>
<option value='https://enewsinsight.com/2019/07/'> July 2019 </option>
<option value='https://enewsinsight.com/2019/06/'> June 2019 </option>
<option value='https://enewsinsight.com/2019/05/'> May 2019 </option>
<option value='https://enewsinsight.com/2019/02/'> February 2019 </option>
<option value='https://enewsinsight.com/2018/12/'> December 2018 </option>
<option value='https://enewsinsight.com/2017/12/'> December 2017 </option>
<option value='https://enewsinsight.com/2017/11/'> November 2017 </option>
<option value='https://enewsinsight.com/2017/10/'> October 2017 </option>
<option value='https://enewsinsight.com/2017/09/'> September 2017 </option>
<option value='https://enewsinsight.com/2017/08/'> August 2017 </option>
<option value='https://enewsinsight.com/2017/07/'> July 2017 </option>
<option value='https://enewsinsight.com/2016/09/'> September 2016 </option>
<option value='https://enewsinsight.com/2016/08/'> August 2016 </option>
<option value='https://enewsinsight.com/2016/07/'> July 2016 </option>
<option value='https://enewsinsight.com/2016/03/'> March 2016 </option>
<option value='https://enewsinsight.com/2016/02/'> February 2016 </option>
<option value='https://enewsinsight.com/2016/01/'> January 2016 </option>
<option value='https://enewsinsight.com/2015/12/'> December 2015 </option>
<option value='https://enewsinsight.com/2015/11/'> November 2015 </option>
<option value='https://enewsinsight.com/2015/10/'> October 2015 </option>
<option value='https://enewsinsight.com/2015/09/'> September 2015 </option>
<option value='https://enewsinsight.com/2015/08/'> August 2015 </option>
<option value='https://enewsinsight.com/2015/07/'> July 2015 </option>
<option value='https://enewsinsight.com/2015/06/'> June 2015 </option>
<option value='https://enewsinsight.com/2015/05/'> May 2015 </option>
<option value='https://enewsinsight.com/2015/04/'> April 2015 </option>
<option value='https://enewsinsight.com/2015/03/'> March 2015 </option>
<option value='https://enewsinsight.com/2015/02/'> February 2015 </option>
<option value='https://enewsinsight.com/2015/01/'> January 2015 </option>
<option value='https://enewsinsight.com/2014/12/'> December 2014 </option>
<option value='https://enewsinsight.com/2014/11/'> November 2014 </option>
<option value='https://enewsinsight.com/2014/10/'> October 2014 </option>
<option value='https://enewsinsight.com/2014/09/'> September 2014 </option>
<option value='https://enewsinsight.com/2014/08/'> August 2014 </option>
<option value='https://enewsinsight.com/2014/07/'> July 2014 </option>
<option value='https://enewsinsight.com/2014/06/'> June 2014 </option>
<option value='https://enewsinsight.com/2014/05/'> May 2014 </option>
<option value='https://enewsinsight.com/2014/04/'> April 2014 </option>
<option value='https://enewsinsight.com/2014/03/'> March 2014 </option>
<option value='https://enewsinsight.com/2014/02/'> February 2014 </option>
<option value='https://enewsinsight.com/2014/01/'> January 2014 </option>
<option value='https://enewsinsight.com/2013/12/'> December 2013 </option>
<option value='https://enewsinsight.com/2013/11/'> November 2013 </option>
<option value='https://enewsinsight.com/2013/10/'> October 2013 </option>
<option value='https://enewsinsight.com/2013/09/'> September 2013 </option>
<option value='https://enewsinsight.com/2013/08/'> August 2013 </option>
<option value='https://enewsinsight.com/2013/07/'> July 2013 </option>
<option value='https://enewsinsight.com/2013/06/'> June 2013 </option>
<option value='https://enewsinsight.com/2013/05/'> May 2013 </option>
<option value='https://enewsinsight.com/2013/04/'> April 2013 </option>
<option value='https://enewsinsight.com/2013/03/'> March 2013 </option>
<option value='https://enewsinsight.com/2013/02/'> February 2013 </option>
<option value='https://enewsinsight.com/2013/01/'> January 2013 </option>
<option value='https://enewsinsight.com/2012/12/'> December 2012 </option>
<option value='https://enewsinsight.com/2012/11/'> November 2012 </option>
<option value='https://enewsinsight.com/2012/10/'> October 2012 </option>
<option value='https://enewsinsight.com/2012/09/'> September 2012 </option>
<option value='https://enewsinsight.com/2012/08/'> August 2012 </option>
<option value='https://enewsinsight.com/2012/07/'> July 2012 </option>
<option value='https://enewsinsight.com/2012/06/'> June 2012 </option>
<option value='https://enewsinsight.com/2012/05/'> May 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="container adcontainer"><div class="lce lce-before-footer lce-pubadban lce-show-desktop lce-show-tablet-portrait lce-show-tablet-landscape lce-show-phone lce-loc-footer_before lce-align-center lce-column-1 lce-clearfix no-bg-box-model"><div id="lce-22730-504936524" class="lce-container lce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="lce-22730-504936524-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lce-22730-504936524');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('lce-22730-504936524-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199"  data-ad-format="horizontal"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lce-22730-504936524-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lce-22730-504936524-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lce-22730-504936524-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div> <footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-36997" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-36997"><a href="https://enewsinsight.com/about-us/">About Us</a></li>
<li id="menu-item-37005" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-37005"><a href="https://enewsinsight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22749" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22749"><a href="https://enewsinsight.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22748" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22748"><a href="https://enewsinsight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22750" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22750"><a href="https://enewsinsight.com/feed/">RSS</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<style scoped>
.on-the-fly-behavior {
    display:none; 
}
@media (max-width: 780px) {
    .on-the-fly-behavior {
       display:inline;
    }
}
</style>
<img style="border-radius: 50%!important;" class=" wp-image-38694 " src="https://enewsinsight.com/wp-content/uploads/2020/11/Sarojini-Satapathy-The-News-Insight-Photo-col-300x300.jpg" alt="" width="50" height="50">
<span class="on-the-fly-behavior"><br></span>
<strong>Sarojini Satapathy</strong>
<span class="on-the-fly-behavior"><br></span>Founder, The News Insight </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<br>Copyright 2012-2022. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142333551-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142333551-1');
</script>
<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>
<div id="cpp-print-disabled" style="display: none;">
You cannot print contents of this website. </div>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='content-protector-pack-js-extra'>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["enewsinsight.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll gr-5">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_46835_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://enewsinsight.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_46835_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_46835_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"></div></div>
<div class="login-field">
<a href="https://enewsinsight.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fenewsinsight.com%2Fiaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_46835_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_2" class="c4wp_captcha_field_div"></div></div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://enewsinsight.com/iaf-suryakiran-team-all-set-to-roar-over-bhubaneswar-tomorrow/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_46835_lostpasswordform" action="https://enewsinsight.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_3" class="c4wp_captcha_field_div"></div></div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://enewsinsight.com/wp-content/bs-booster-cache/271653c9e80f9aabf14874f331aceb00.js?ver=6.0.2' id='bs-booster-js'></script>
<script>
var lce=function(t){"use strict";return{init:function(){0==lce.ads_state()&&lce.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".lce-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://enewsinsight.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){lce.init()});

</script>
<script type="text/javascript">
				var c4wp_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.c4wp_captcha_field_div:not(.rendered)' );
						if ( null === captcha_div )
							continue;						
						captcha_div.innerHTML = '';
						( function( form ) {
							var c4wp_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LdJbLYZAAAAAAzJXcBW-eUEo0bdbntThzkViPdW',
								'size'  : 'normal',
								'theme' : 'light'
							});
							captcha_div.classList.add( 'rendered' );
													})(form);
					}
				};
			
			</script>
<script src="https://www.google.com/recaptcha/api.js?onload=c4wp_onloadCallback&#038;render=explicit&#038;hl=en" async defer>
			</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74b03646cddcced4',m:'aQ.LKIE7AP6S2MzySg_9KXUDF0cFnY25i9ka0EfysPs-1663232846-0-ARPdRTzGNHomyHYMwY8zQRz5pfyweC2dWbgZ5YKPcYYGdgqz6spR6CkmTkCeP1nH3umwuYgeFNP8UvaEC0BlGyG86khGfgZ1oQnmgeWrIXB2qLQ9dX/43vscwA3ALYcoJR15Y4mv3RkJMfvLnts3mTvNwGPmCWRHRZtXT6424BPelyagCC8maf7m6jlSi/rdoA==',s:[0x9522960c50,0xc2b2c67ae2],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>