 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://enewsinsight.com/xmlrpc.php" />

<title>No New Govt Posts in Odisha; More Austerity Measures Announced - The News Insight</title>
<meta name="description" content="No New Government Jobs in Odisha, Austerity Measures announced in Odisha, Odisha Govt, Naveen Patnaik, Restrictions on Officials, Travel, Jobs, Air, Trains" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No New Govt Posts in Odisha; More Austerity Measures Announced - The News Insight" />
<meta property="og:description" content="No New Government Jobs in Odisha, Austerity Measures announced in Odisha, Odisha Govt, Naveen Patnaik, Restrictions on Officials, Travel, Jobs, Air, Trains" />
<meta property="og:url" content="https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/" />
<meta property="og:site_name" content="The News Insight" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsInsight" />
<meta property="article:published_time" content="2020-07-07T16:10:57+00:00" />
<meta property="article:modified_time" content="2020-07-08T10:00:27+00:00" />
<meta property="og:image" content="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-07-09.38.18.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheNewsInsight" />
<meta name="twitter:site" content="@TheNewsInsight" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://enewsinsight.com/#website","url":"https://enewsinsight.com/","name":"The News Insight","description":"English Fortnightly. Daily Epaper. 100-Word Edit. Fact Check. Voice of Social Media.","potentialAction":[{"@type":"SearchAction","target":"https://enewsinsight.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/#primaryimage","inLanguage":"en-US","url":"https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-07-09.38.18.jpg","width":500,"height":280,"caption":"Odisha Government Austerity Measures"},{"@type":"WebPage","@id":"https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/#webpage","url":"https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/","name":"No New Govt Posts in Odisha; More Austerity Measures Announced - The News Insight","isPartOf":{"@id":"https://enewsinsight.com/#website"},"primaryImageOfPage":{"@id":"https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/#primaryimage"},"datePublished":"2020-07-07T16:10:57+00:00","dateModified":"2020-07-08T10:00:27+00:00","author":{"@id":"https://enewsinsight.com/#/schema/person/b51d6262bcb90c04aef57b875f60e6e7"},"description":"No New Government Jobs in Odisha, Austerity Measures announced in Odisha, Odisha Govt, Naveen Patnaik, Restrictions on Officials, Travel, Jobs, Air, Trains","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/"]}]},{"@type":["Person"],"@id":"https://enewsinsight.com/#/schema/person/b51d6262bcb90c04aef57b875f60e6e7","name":"Sagar Satapathy","image":{"@type":"ImageObject","@id":"https://enewsinsight.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/73a8ff4db4f7aac499d97ba068c0572d?s=96&d=identicon&r=g","caption":"Sagar Satapathy"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Feed" href="https://enewsinsight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Comments Feed" href="https://enewsinsight.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://enewsinsight.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://enewsinsight.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://enewsinsight.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='publisher-child-css' href='https://enewsinsight.com/wp-content/themes/publisher-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://enewsinsight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enewsinsight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enewsinsight.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://enewsinsight.com/?p=31979' />
<link rel="alternate" type="application/json+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F&#038;format=xml" />
<link rel="amphtml" href="https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/amp/" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142333551-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142333551-1');
</script><script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "04414ec4-0a7b-4c91-8e59-879be41c9df8",
      autoRegister: false,
      notifyButton: {
        enable: true,
      },
    });
  });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://enewsinsight.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04414ec4-0a7b-4c91-8e59-879be41c9df8';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "site";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/enewsinsight.com\/wp-content\/uploads\/2020\/07\/The-News-Insight-Logo2.png"
    },
    "url": "https:\/\/enewsinsight.com\/",
    "name": "The News Insight",
    "description": "English Fortnightly. Daily Epaper. 100-Word Edit. Fact Check. Voice of Social Media."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The News Insight",
    "alternateName": "English Fortnightly. Daily Epaper. 100-Word Edit. Fact Check. Voice of Social Media.",
    "url": "https:\/\/enewsinsight.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "No New Govt Posts in Odisha; More Austerity Measures Announced",
    "description": "TNI Bureau: The Odisha Government has announced a slew of austerity measures to rationalise expenditure to fight the economic crisis arisen out of COVID-19 outbreak.While several austerity measures have been announced for the officials, there will be",
    "datePublished": "2020-07-07",
    "dateModified": "2020-07-08",
    "author": {
        "@type": "Person",
        "@id": "#person-SagarSatapathy",
        "name": "Sagar Satapathy"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/enewsinsight.com\/wp-content\/uploads\/2020\/07\/PicsArt_07-07-09.38.18.jpg",
        "width": 500,
        "height": 280
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/enewsinsight.com\/no-new-govt-posts-in-odisha-more-austerity-measures-announced\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://enewsinsight.com/wp-content/bs-booster-cache/fe66f2bd3b49caed156c41518e1dbbae.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1594298187' href='https://enewsinsight.com/wp-content/bs-booster-cache/1af754717fe765fa62373b425f6b3753.css' type='text/css' media='all' />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-32x32.png" sizes="32x32" />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-180x180.png" />
<meta name="msapplication-TileImage" content="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-31979 single-format-standard unselectable bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed main-menu-sticky-smart active-ajax-search single-prim-cat-11 single-cat-11  bs-hide-ha wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-d" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/TNITweet" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="#" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/sagar13d" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, July 9, 2020</span>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://enewsinsight.com/wp-content/uploads/2020/07/The-News-Insight-Logo2.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/07/The-News-Insight-Logo22x.png" />
<span class="site-title">The News Insight - English Fortnightly. Daily Epaper. 100-Word Edit. Fact Check. Voice of Social Media.</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="ecklhjaq ecklhjaq-clearfix ecklhjaq-pubadban ecklhjaq-show-desktop ecklhjaq-show-tablet-portrait ecklhjaq-show-tablet-landscape ecklhjaq-show-phone ecklhjaq-loc-header_aside_logo ecklhjaq-align-right ecklhjaq-column-1"><div id="ecklhjaq-22742-794860320" class="ecklhjaq-container ecklhjaq-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22742" data-type="image"><a itemprop="url" class="ecklhjaq-link" href="https://www.facebook.com/NaturalsAtCuttack" target="_blank"><img class="ecklhjaq-image" src="https://enewsinsight.com/wp-content/uploads/2020/07/naturals-cuttack.jpg" alt="header" /></a></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-22416"><a href="https://enewsinsight.com/">Home</a></li>
<li id="menu-item-22895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-36 better-anim-fade menu-item-22895"><a href="https://enewsinsight.com/category/news/">News Bulletin</a></li>
<li id="menu-item-22896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-22896"><a href="https://enewsinsight.com/category/insight/">Insight</a></li>
<li id="menu-item-22894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-22894"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li id="menu-item-31265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-31265"><a href="https://enewsinsight.com/category/opinion/">Opinion</a></li>
<li id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-25884"><a href="https://enewsinsight.com/category/fact-check/">Fact Check</a></li>
<li id="menu-item-25888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-40 better-anim-fade menu-item-25888"><a href="https://enewsinsight.com/category/debate/">Debate</a></li>
<li id="menu-item-31367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-31367"><a href="https://enewsinsight.com/category/kbk/">KBK News</a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-22417"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://enewsinsight.com/" itemprop="url" rel="home">
<img src="https://enewsinsight.com/wp-content/uploads/2020/07/The-News-Insight-Logo2.png" alt="The News Insight" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/07/The-News-Insight-Logo22x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://enewsinsight.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://enewsinsight.com/category/insight/"><span itemprop="name">Insight</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">No New Govt Posts in Odisha; More Austerity Measures Announced</span><meta itemprop="item" content="https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-31979" class="post-31979 post type-post status-publish format-standard has-post-thumbnail  category-insight tag-austerity-measures tag-coronavirus tag-covid-19 tag-finance-department tag-government-jobs tag-govt tag-naveen-patnaik tag-odisha single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">No New Govt Posts in Odisha; More Austerity Measures Announced</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<a href="https://enewsinsight.com/author/sagar/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://enewsinsight.com/wp-content/uploads/2020/06/Sagar-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Sagar Satapathy</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-07-08T15:30:27+05:30">Last updated <b>Jul 8, 2020</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-07-09.38.18.jpg"><img src="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-07-09.38.18.jpg" alt="Odisha Government Austerity Measures"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="31979"><i class="bf-icon  fa fa-eye"></i> <b class="number">292</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=No+New+Govt+Posts+in+Odisha%3B+More+Austerity+Measures+Announced @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=No+New+Govt+Posts+in+Odisha%3B+More+Austerity+Measures+Announced %0A%0A https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class="ecklhjaq ecklhjaq-clearfix ecklhjaq-post-top ecklhjaq-float-center ecklhjaq-align-center ecklhjaq-column-1"><div id="ecklhjaq-22730-1699351314" class="ecklhjaq-container ecklhjaq-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><div id="ecklhjaq-22730-1699351314-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ecklhjaq-22730-1699351314');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ecklhjaq-22730-1699351314-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ecklhjaq-22730-1699351314-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ecklhjaq-22730-1699351314-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ecklhjaq-22730-1699351314-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p><em><strong>TNI Bureau:</strong> </em>The Odisha Government has announced a slew of austerity measures to rationalise expenditure to fight the economic crisis arisen out of COVID-19 outbreak.</p>
<p>While several austerity measures have been announced for the officials, there will be a complete ban on creation of new posts except for Health &amp; Family Welfare Department.</p>
<p>The on-going recruitment process of the Government will go on. All vacant posts will also be filled up. The restrictions will be applicable to creation of new posts only.</p>
<p><em><strong>Key Highlights of the Government Decision:</strong></em></p>
<p>👉 No purchase of new vehicles; Travel/Office tours to be avoided.</p>
<p>👉 Complete ban on travel outside the country and air travel in business class using government funds.</p>
<p>👉 Air Travel should be avoided and meetings may be held through video conferencing.</p>
<p>👉 Ban on Train Journey in 1st Class AC by Govt Officers.</p>
<p>👉 Govt Officials to stay in Government Bhawans or Niwas in Delhi, Kolkata, Mumbai and Chennai. Hotels can be provided only if the accommodation is not available in those facilities.</p>
<div class="bs-irp left bs-irp-thumbnail-1-full">
<div class="bs-irp-heading">
<span class="h-text heading-typo">Related Posts</span>
</div>
<div class="bs-pagination-wrapper main-term-none none ">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
<div class="post-32109 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Zoom JioMeet" title="Zoom mulls legal action against JioMeet" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-01.23.03-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-01.23.03-210x136.jpg" class="img-holder" href="https://enewsinsight.com/zoom-mulls-legal-action-against-jiomeet/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/zoom-mulls-legal-action-against-jiomeet/" class="post-url post-title">
Zoom mulls legal action against JioMeet </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-09T13:27:06+05:30">Jul 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-32105 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Covid-19 Deaths India" title="List of Indian States with 50+ Covid-19 Deaths" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-12.30.52-86x64.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-12.30.52-210x136.jpg" class="img-holder" href="https://enewsinsight.com/list-of-indian-states-with-50-covid-19-deaths/"></a>
</div>
<p class="title"> <a href="https://enewsinsight.com/list-of-indian-states-with-50-covid-19-deaths/" class="post-url post-title">
List of Indian States with 50+ Covid-19 Deaths </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-09T12:40:04+05:30">Jul 9, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div> <p>👉 Complete ban on creation of new posts except for Health &amp; Family Welfare Department. In case there is absolute necessity for creation of posts for modernization of administration or effective implementation of development and welfare programmes, the same shall be considered only against abolition of equivalent posts with concurrence of Finance Department.</p>
<p>👉 There shall be automatic abolition of redundant posts which have remained vacant for more than 5 years.</p>
<p>👉 New engagement of consultants, outsourcing and engagement of retired Government employees shall be restricted and prior concurrence of Finance Department would be required for the purpose.</p>
<p>👉 There shall be complete ban on purchase of new equipment except medical equipment and equipment required for internal security. However, equipment required for promoting digital communication can be procured with concurrence of Finance Department.</p>
<p>👉 Complete ban on meetings, seminars, workshops and hosting of official lunch and dinner in hotels through Government funds.</p>
<p>👉 Complete ban on LTC for two years i.e. till 31st March, 2022.</p>
<p>👉 No new State Schemes/ Projects to be taken up by Administrative Departments except Health &amp; Family Welfare Department. Permission needed for essentially required schemes.</p>
<p><em><strong>Read More 👇</strong></em></p>
<p><a href="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115062.jpg"><img class="aligncenter size-full wp-image-31975" src="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115062.jpg" alt="" width="1080" height="1407" srcset="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115062.jpg 1080w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115062-230x300.jpg 230w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115062-786x1024.jpg 786w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115062-768x1001.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a> <a href="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115142.jpg"><img class="aligncenter size-full wp-image-31976" src="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115142.jpg" alt="" width="1080" height="1395" srcset="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115142.jpg 1080w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115142-232x300.jpg 232w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115142-793x1024.jpg 793w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115142-768x992.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a> <a href="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115182.jpg"><img class="aligncenter size-full wp-image-31977" src="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115182.jpg" alt="" width="1080" height="1405" srcset="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115182.jpg 1080w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115182-231x300.jpg 231w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115182-787x1024.jpg 787w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115182-768x999.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a> <a href="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115252.jpg"><img class="aligncenter size-full wp-image-31978" src="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115252.jpg" alt="" width="1080" height="1471" srcset="https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115252.jpg 1080w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115252-220x300.jpg 220w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115252-752x1024.jpg 752w, https://enewsinsight.com/wp-content/uploads/2020/07/Screenshot_20200707-2115252-768x1046.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p> </div>
<div class="entry-terms post-tags clearfix style-2">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://enewsinsight.com/tag/austerity-measures/" rel="tag">Austerity Measures</a><a href="https://enewsinsight.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://enewsinsight.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://enewsinsight.com/tag/finance-department/" rel="tag">Finance Department</a><a href="https://enewsinsight.com/tag/government-jobs/" rel="tag">Government Jobs</a><a href="https://enewsinsight.com/tag/govt/" rel="tag">Govt</a><a href="https://enewsinsight.com/tag/naveen-patnaik/" rel="tag">Naveen Patnaik</a><a href="https://enewsinsight.com/tag/odisha/" rel="tag">Odisha</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-1">
<div class="post-share-btn-group">
<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="31979"><i class="bf-icon  fa fa-eye"></i> <b class="number">292</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=No+New+Govt+Posts+in+Odisha%3B+More+Austerity+Measures+Announced @TNITweet&url=https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=No+New+Govt+Posts+in+Odisha%3B+More+Austerity+Measures+Announced %0A%0A https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://enewsinsight.com/author/sagar/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' src='https://enewsinsight.com/wp-content/uploads/2020/06/Sagar-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://enewsinsight.com/author/sagar/"><span class="post-author-name">Sagar Satapathy</span></a>
<span class="title-counts">130 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://enewsinsight.com/no-swargadwar-cremation-for-people-outside-puri-district/" rel="prev">No Swargadwar Cremation for People outside Puri District</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://enewsinsight.com/2-icici-bank-branches-rto-office-sealed-in-bhubaneswar/" rel="next">2 ICICI Bank Branches, RTO Office sealed in Bhubaneswar</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t6 sh-s10 multi-tab">
<a href="#relatedposts_1277450412_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1277450412_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1277450412_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1277450412_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-32109 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://enewsinsight.com/category/insight/">Insight</a></span></div> <a alt="Zoom JioMeet" title="Zoom mulls legal action against JioMeet" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-01.23.03-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-01.23.03-279x220.jpg" class="img-holder" href="https://enewsinsight.com/zoom-mulls-legal-action-against-jiomeet/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/zoom-mulls-legal-action-against-jiomeet/" title="Zoom mulls legal action against JioMeet">
<span class="post-title">
Zoom mulls legal action against JioMeet </span>
</a>
</p></div>
</div >
<div class="post-32105 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://enewsinsight.com/category/insight/">Insight</a></span></div> <a alt="Covid-19 Deaths India" title="List of Indian States with 50+ Covid-19 Deaths" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-12.30.52-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-09-12.30.52-279x220.jpg" class="img-holder" href="https://enewsinsight.com/list-of-indian-states-with-50-covid-19-deaths/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/list-of-indian-states-with-50-covid-19-deaths/" title="List of Indian States with 50+ Covid-19 Deaths">
<span class="post-title">
List of Indian States with 50+ Covid-19 Deaths </span>
</a>
</p></div>
</div >
<div class="post-32086 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://enewsinsight.com/category/insight/">Insight</a></span></div> <a alt="India Corona Updates" title="India Corona Updates: Death Toll rises to 21,129" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2020/06/Coronavirus-files5-2-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/06/Coronavirus-files5-2-279x220.jpg" class="img-holder" href="https://enewsinsight.com/india-corona-updates-death-toll-rises-to-21129/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/india-corona-updates-death-toll-rises-to-21129/" title="India Corona Updates: Death Toll rises to 21,129">
<span class="post-title">
India Corona Updates: Death Toll rises to 21,129 </span>
</a>
</p></div>
</div >
<div class="post-32068 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://enewsinsight.com/category/insight/">Insight</a></span></div> <a alt="RGV Ram Gopal Varma Apsara Rani" title="Social Media erupts over RGV&#8217;s &#8220;Derogatory Remark&#8221; on Odisha" style="background-image: url(https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-08-11.59.24-210x136.jpg);" data-bsrjs="https://enewsinsight.com/wp-content/uploads/2020/07/PicsArt_07-08-11.59.24-279x220.jpg" class="img-holder" href="https://enewsinsight.com/social-media-erupts-over-rgvs-derogatory-remark-on-odisha/"></a>
</div>
<p class="title"> <a class="post-url" href="https://enewsinsight.com/social-media-erupts-over-rgvs-derogatory-remark-on-odisha/" title="Social Media erupts over RGV&#8217;s &#8220;Derogatory Remark&#8221; on Odisha">
<span class="post-title">
Social Media erupts over RGV&#8217;s &#8220;Derogatory Remark&#8221; on Odisha </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1019946574 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[31979],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[11],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"db4b06d","data":{"vars":{"post-ranking-offset":2}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1019946574" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1019946574" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1277450412_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1277450412_2">
<script>var bs_deferred_loading_bsd_relatedposts_1277450412_2 = '{"query":{"paginate":"next_prev","count":4,"author":13,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8eb4541","data":{"vars":{"post-ranking-offset":2}}}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-31979" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-9" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6677911189251509" data-ad-slot="6715698811"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="text-10" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6677911189251509" data-ad-slot="6715698811"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="archives-2" class=" h-ni h-bg h-bg-dd3333 w-nt primary-sidebar-widget widget widget_archive"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Archives</span></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://enewsinsight.com/2020/07/'> July 2020 </option>
<option value='https://enewsinsight.com/2020/06/'> June 2020 </option>
<option value='https://enewsinsight.com/2020/05/'> May 2020 </option>
<option value='https://enewsinsight.com/2020/04/'> April 2020 </option>
<option value='https://enewsinsight.com/2020/03/'> March 2020 </option>
<option value='https://enewsinsight.com/2020/02/'> February 2020 </option>
<option value='https://enewsinsight.com/2020/01/'> January 2020 </option>
<option value='https://enewsinsight.com/2019/12/'> December 2019 </option>
<option value='https://enewsinsight.com/2019/11/'> November 2019 </option>
<option value='https://enewsinsight.com/2019/10/'> October 2019 </option>
<option value='https://enewsinsight.com/2019/09/'> September 2019 </option>
<option value='https://enewsinsight.com/2019/08/'> August 2019 </option>
<option value='https://enewsinsight.com/2019/07/'> July 2019 </option>
<option value='https://enewsinsight.com/2019/06/'> June 2019 </option>
<option value='https://enewsinsight.com/2019/05/'> May 2019 </option>
<option value='https://enewsinsight.com/2019/02/'> February 2019 </option>
<option value='https://enewsinsight.com/2018/12/'> December 2018 </option>
<option value='https://enewsinsight.com/2017/12/'> December 2017 </option>
<option value='https://enewsinsight.com/2017/11/'> November 2017 </option>
<option value='https://enewsinsight.com/2017/10/'> October 2017 </option>
<option value='https://enewsinsight.com/2017/09/'> September 2017 </option>
<option value='https://enewsinsight.com/2017/08/'> August 2017 </option>
<option value='https://enewsinsight.com/2017/07/'> July 2017 </option>
<option value='https://enewsinsight.com/2016/09/'> September 2016 </option>
<option value='https://enewsinsight.com/2016/08/'> August 2016 </option>
<option value='https://enewsinsight.com/2016/07/'> July 2016 </option>
<option value='https://enewsinsight.com/2016/03/'> March 2016 </option>
<option value='https://enewsinsight.com/2016/02/'> February 2016 </option>
<option value='https://enewsinsight.com/2016/01/'> January 2016 </option>
<option value='https://enewsinsight.com/2015/12/'> December 2015 </option>
<option value='https://enewsinsight.com/2015/11/'> November 2015 </option>
<option value='https://enewsinsight.com/2015/10/'> October 2015 </option>
<option value='https://enewsinsight.com/2015/09/'> September 2015 </option>
<option value='https://enewsinsight.com/2015/08/'> August 2015 </option>
<option value='https://enewsinsight.com/2015/07/'> July 2015 </option>
<option value='https://enewsinsight.com/2015/06/'> June 2015 </option>
<option value='https://enewsinsight.com/2015/05/'> May 2015 </option>
<option value='https://enewsinsight.com/2015/04/'> April 2015 </option>
<option value='https://enewsinsight.com/2015/03/'> March 2015 </option>
<option value='https://enewsinsight.com/2015/02/'> February 2015 </option>
<option value='https://enewsinsight.com/2015/01/'> January 2015 </option>
<option value='https://enewsinsight.com/2014/12/'> December 2014 </option>
<option value='https://enewsinsight.com/2014/11/'> November 2014 </option>
<option value='https://enewsinsight.com/2014/10/'> October 2014 </option>
<option value='https://enewsinsight.com/2014/09/'> September 2014 </option>
<option value='https://enewsinsight.com/2014/08/'> August 2014 </option>
<option value='https://enewsinsight.com/2014/07/'> July 2014 </option>
<option value='https://enewsinsight.com/2014/06/'> June 2014 </option>
<option value='https://enewsinsight.com/2014/05/'> May 2014 </option>
<option value='https://enewsinsight.com/2014/04/'> April 2014 </option>
<option value='https://enewsinsight.com/2014/03/'> March 2014 </option>
<option value='https://enewsinsight.com/2014/02/'> February 2014 </option>
<option value='https://enewsinsight.com/2014/01/'> January 2014 </option>
<option value='https://enewsinsight.com/2013/12/'> December 2013 </option>
<option value='https://enewsinsight.com/2013/11/'> November 2013 </option>
<option value='https://enewsinsight.com/2013/10/'> October 2013 </option>
<option value='https://enewsinsight.com/2013/09/'> September 2013 </option>
<option value='https://enewsinsight.com/2013/08/'> August 2013 </option>
<option value='https://enewsinsight.com/2013/07/'> July 2013 </option>
<option value='https://enewsinsight.com/2013/06/'> June 2013 </option>
<option value='https://enewsinsight.com/2013/05/'> May 2013 </option>
<option value='https://enewsinsight.com/2013/04/'> April 2013 </option>
<option value='https://enewsinsight.com/2013/03/'> March 2013 </option>
<option value='https://enewsinsight.com/2013/02/'> February 2013 </option>
<option value='https://enewsinsight.com/2013/01/'> January 2013 </option>
<option value='https://enewsinsight.com/2012/12/'> December 2012 </option>
<option value='https://enewsinsight.com/2012/11/'> November 2012 </option>
<option value='https://enewsinsight.com/2012/10/'> October 2012 </option>
<option value='https://enewsinsight.com/2012/09/'> September 2012 </option>
<option value='https://enewsinsight.com/2012/08/'> August 2012 </option>
<option value='https://enewsinsight.com/2012/07/'> July 2012 </option>
<option value='https://enewsinsight.com/2012/06/'> June 2012 </option>
<option value='https://enewsinsight.com/2012/05/'> May 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Copyright 2012-19. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="http://inoxnetwork.com/">INOXNETWORK</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://enewsinsight.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://enewsinsight.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://enewsinsight.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://enewsinsight.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142333551-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142333551-1');
</script><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll gr-5">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://enewsinsight.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_23239_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://enewsinsight.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_23239_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_23239_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://enewsinsight.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fenewsinsight.com%2Fno-new-govt-posts-in-odisha-more-austerity-measures-announced%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_23239_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://enewsinsight.com/no-new-govt-posts-in-odisha-more-austerity-measures-announced/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_23239_lostpasswordform" action="https://enewsinsight.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","post_id":"31979"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-post-views/js/better-post-views.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/js/advertising.min.js'></script>
<script type='text/javascript' async="async" src='https://enewsinsight.com/wp-content/bs-booster-cache/99d5240703a821e5f0d03afc939a9e4b.js'></script>
<script>
var ecklhjaq=function(t){"use strict";return{init:function(){0==ecklhjaq.ads_state()&&ecklhjaq.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ecklhjaq-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://enewsinsight.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ecklhjaq.init()});

</script>
</body>
</html>
