	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://enewsinsight.com/xmlrpc.php"/>

		<title>TNI Daily Epaper (June 27, 2019) - The News Insight</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://enewsinsight.com/tni-daily-epaper-june-27-2019/" />
<link rel="next" href="https://enewsinsight.com/tni-daily-epaper-june-27-2019/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TNI Daily Epaper (June 27, 2019) - The News Insight" />
<meta property="og:url" content="https://enewsinsight.com/tni-daily-epaper-june-27-2019/" />
<meta property="og:site_name" content="The News Insight" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsInsight" />
<meta property="article:tag" content="Daily Epaper" />
<meta property="article:tag" content="Online News" />
<meta property="article:tag" content="the news insight" />
<meta property="article:tag" content="TNI" />
<meta property="article:section" content="Daily Epaper" />
<meta property="article:published_time" content="2019-06-27T14:56:35+00:00" />
<meta property="og:image" content="https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg" />
<meta property="og:image:secure_url" content="https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="324" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="TNI Daily Epaper (June 27, 2019) - The News Insight" />
<meta name="twitter:site" content="@TheNewsInsight" />
<meta name="twitter:image" content="https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg" />
<meta name="twitter:creator" content="@TheNewsInsight" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://enewsinsight.com/#organization","name":"","url":"https://enewsinsight.com/","sameAs":["https://www.facebook.com/TheNewsInsight","https://www.youtube.com/channel/UCQpGg8q4efR7n8kDdtOxjvg","https://twitter.com/TheNewsInsight"]},{"@type":"WebSite","@id":"https://enewsinsight.com/#website","url":"https://enewsinsight.com/","name":"The News Insight","publisher":{"@id":"https://enewsinsight.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://enewsinsight.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/#webpage","url":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/","inLanguage":"en-US","name":"TNI Daily Epaper (June 27, 2019) - The News Insight","isPartOf":{"@id":"https://enewsinsight.com/#website"},"image":{"@type":"ImageObject","@id":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/#primaryimage","url":"https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg","width":640,"height":324},"primaryImageOfPage":{"@id":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/#primaryimage"},"datePublished":"2019-06-27T14:56:35+00:00","dateModified":"2019-06-27T14:56:35+00:00"},{"@type":"Article","@id":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/#article","isPartOf":{"@id":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/#webpage"},"author":{"@id":"https://enewsinsight.com/author/admin/#author","name":"TNI Bureau"},"publisher":{"@id":"https://enewsinsight.com/#organization"},"headline":"TNI Daily Epaper (June 27, 2019)","datePublished":"2019-06-27T14:56:35+00:00","dateModified":"2019-06-27T14:56:35+00:00","commentCount":0,"mainEntityOfPage":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/#webpage","image":{"@id":"https://enewsinsight.com/tni-daily-epaper-june-27-2019/#primaryimage"},"keywords":"Daily Epaper,Online News,the news insight,TNI","articleSection":"Daily Epaper"},{"@type":"Person","@id":"https://enewsinsight.com/author/admin/#author","name":"TNI Bureau","image":{"@type":"ImageObject","@id":"https://enewsinsight.com/#personlogo","url":"https://secure.gravatar.com/avatar/42a0648c766ba0fc08cfe831a304f705?s=96&d=identicon&r=g","caption":"TNI Bureau"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Feed" href="https://enewsinsight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Insight &raquo; Comments Feed" href="https://enewsinsight.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/enewsinsight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bf-slick-css'  href='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/css/slick.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://enewsinsight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-playlist-css'  href='https://enewsinsight.com/wp-content/plugins/better-playlist/css/better-playlist.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css'  href='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css'  href='https://enewsinsight.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather-css'  href='https://enewsinsight.com/wp-content/plugins/better-weather/css/bw-style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-bam-css'  href='https://enewsinsight.com/wp-content/plugins/better-adsmanager/css/bam.min.css?ver=1.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro-css'  href='https://enewsinsight.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://enewsinsight.com/wp-content/plugins/newsletter/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://enewsinsight.com/wp-content/themes/boxji/css/theme-libs.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://enewsinsight.com/wp-content/themes/boxji/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-playlist/js/better-playlist.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-weather/js/skycons.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-weather/js/betterweather.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/js/slick.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/js/bam.min.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/smart-lists-pack-pro/js/smart-lists-pack.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/js/theme-libs.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/enewsinsight.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/js/theme.min.js?ver=2.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.4.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/themes/boxji/includes/libs/better-framework/assets/js/respond.min.js?ver=3.4.3'></script>
<![endif]-->
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.1'></script>
<link rel='https://api.w.org/' href='https://enewsinsight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enewsinsight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enewsinsight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://enewsinsight.com/?p=23242' />
<link rel="alternate" type="application/json+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enewsinsight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F&#038;format=xml" />
			<link rel="amphtml" href="https://enewsinsight.com/amp/tni-daily-epaper-june-27-2019/"/>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142333551-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142333551-1');
</script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "04414ec4-0a7b-4c91-8e59-879be41c9df8",
      autoRegister: false,
      notifyButton: {
        enable: true,
      },
    });
  });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://enewsinsight.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://enewsinsight.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04414ec4-0a7b-4c91-8e59-879be41c9df8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "site";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/enewsinsight.com\/wp-content\/uploads\/2017\/12\/TNI_Logo_New.png"
    },
    "url": "https:\/\/enewsinsight.com\/",
    "name": "The News Insight",
    "description": "English Fortnightly. Daily Epaper. 100-Word Edit"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The News Insight",
    "alternateName": "English Fortnightly. Daily Epaper. 100-Word Edit",
    "url": "https:\/\/enewsinsight.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "TNI Daily Epaper (June 27, 2019)",
    "datePublished": "2019-06-27",
    "dateModified": "2019-06-27",
    "author": {
        "@type": "Person",
        "@id": "#person-TNIBureau",
        "name": "TNI Bureau"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/06\/TNI1-6.jpg",
        "width": 640,
        "height": 324
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/enewsinsight.com\/tni-daily-epaper-june-27-2019\/"
}</script>
<link rel='stylesheet' id='2.2.0-1561214806' href='https://enewsinsight.com/wp-content/bs-booster-cache/08c3f778eda4714bd1d7d430bad92c50.css' type='text/css' media='all' />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-32x32.png" sizes="32x32" />
<link rel="icon" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-180x180.png" />
<meta name="msapplication-TileImage" content="https://enewsinsight.com/wp-content/uploads/2019/06/cropped-TNI-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-23242 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.7 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<spn class="canvas-close"><i></i></spn>
					<div class="off-canvas-header">
								<div class="site-description">English Fortnightly. Daily Epaper. 100-Word Edit</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://enewsinsight.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
							<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Nation1stNews" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="#" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/sagar13d" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
	<div class="main-wrap content-main-wrap">
	<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheNewsInsight" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Nation1stNews" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="#" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/sagar13d" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, June 28, 2019</span>
					</li>
					<li id="menu-item-22744" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22744"><a href="https://enewsinsight.com/about-us/">About Us</a></li>
<li id="menu-item-22745" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22745"><a href="https://enewsinsight.com/advertise/">Advertise</a></li>
<li id="menu-item-22746" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22746"><a href="https://enewsinsight.com/contact-us/">Contact Us</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://enewsinsight.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://enewsinsight.com/wp-content/uploads/2017/12/TNI_Logo_New.png"
			     alt="Inoxnetwork"  data-bsrjs="http://enewsinsight.com/wp-content/uploads/2017/12/TNI_Logo_New.png"  />

			<span class="site-title">Inoxnetwork - English Fortnightly. Daily Epaper. 100-Word Edit</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-22742-2010264670" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22742" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.facebook.com/NaturalsAtCuttack" target="_blank" ><img class="bsac-image" src="http://enewsinsight.com/wp-content/uploads/2017/12/naturals.jpg" alt="header" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-22416"><a href="https://enewsinsight.com/">Home</a></li>
<li id="menu-item-22894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-22894"><a href="https://enewsinsight.com/category/edit/">100-Word Edit</a></li>
<li id="menu-item-22895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-36 better-anim-fade menu-item-22895"><a href="https://enewsinsight.com/category/daily-epaper/">Daily Epaper</a></li>
<li id="menu-item-22896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-22896"><a href="https://enewsinsight.com/category/social-media/">Social Media</a></li>
<li id="menu-item-22897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-22897"><a href="https://enewsinsight.com/category/debate/">Debate</a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-22417"><a href="https://enewsinsight.com/category/epapers/">epaper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://enewsinsight.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="https://enewsinsight.com/" itemprop="url" rel="home">
											<img src="http://enewsinsight.com/wp-content/uploads/2017/12/TNI_Logo_New.png"
						     alt="The News Insight"  data-bsrjs="http://enewsinsight.com/wp-content/uploads/2017/12/TNI_Logo_New.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://enewsinsight.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://enewsinsight.com/category/daily-epaper/" ><span itemprop='name'>Daily Epaper</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>TNI Daily Epaper (June 27, 2019)</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://enewsinsight.com/tni-daily-epaper-june-27-2019/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-23242" class="post-23242 post type-post status-publish format-standard has-post-thumbnail  category-daily-epaper tag-daily-epaper tag-online-news tag-the-news-insight tag-tni single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg"><img  alt="" data-src="https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
																						<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">TNI Daily Epaper (June 27, 2019)</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://enewsinsight.com/author/admin/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;42a0648c766ba0fc08cfe831a304f705?s=26&#038;d=identicon&#038;r=g&quot;,&quot;52&quot;:&quot;42a0648c766ba0fc08cfe831a304f705?s=52&#038;d=identicon&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/42a0648c766ba0fc08cfe831a304f705?s=26&#038;d=identicon&#038;r=g"/><span class="post-author-name">By <b>TNI Bureau</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2019-06-27T20:26:35+00:00">On <b>Jun 27, 2019</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="23242"><i class="bf-icon  fa fa-eye"></i> <b class="number">164</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=TNI Daily Epaper (June 27, 2019) @Nation1stNews&url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F&title=TNI Daily Epaper (June 27, 2019)" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=TNI Daily Epaper (June 27, 2019) %0A%0A https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F&media=https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg&description=TNI Daily Epaper (June 27, 2019)" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b127b61660f6b4e4643560f6a5f4e5f4a5d0f07655a414a0f1d18030f1d1f1e1606094d404b5612475b5b5f5c0a1c6e0a1d690a1d694a414a585c46415c4648475b014c40420a1d695b4146024b4e464356024a5f4e5f4a5d02455a414a021d18021d1f1e160a1d69" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-22730-1274004312" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22730" data-type="code"><span id="bsac-22730-1274004312-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-22730-1274004312');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-22730-1274004312-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-22730-1274004312-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-22730-1274004312-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-22730-1274004312-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-6677911189251509"  data-ad-slot="6462406199" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div><p><img class="alignnone wp-image-23243 size-large"  data-src="http://enewsinsight.com/wp-content/uploads/2019/06/TNI1-5-887x1024.jpg" alt="" width="887" height="1024" srcset="https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-5-887x1024.jpg 887w, https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-5-260x300.jpg 260w, https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-5-768x886.jpg 768w, https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-5.jpg 1109w" sizes="(max-width: 887px) 100vw, 887px" /></p> <div class="pagination bs-numbered-pagination bs-post-pagination" itemprop="pagination"><span class="span pages">Pages: </span> <span class="post-page-numbers current" aria-current="page"><span>1</span></span> <a href="https://enewsinsight.com/tni-daily-epaper-june-27-2019/2/" class="post-page-numbers"><span>2</span></a></div>									</div>
										<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://enewsinsight.com/tag/daily-epaper/" rel="tag">Daily Epaper</a><a href="https://enewsinsight.com/tag/online-news/" rel="tag">Online News</a><a href="https://enewsinsight.com/tag/the-news-insight/" rel="tag">the news insight</a><a href="https://enewsinsight.com/tag/tni/" rel="tag">TNI</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="23242"><i class="bf-icon  fa fa-eye"></i> <b class="number">164</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=TNI Daily Epaper (June 27, 2019) @Nation1stNews&url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F&title=TNI Daily Epaper (June 27, 2019)" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=TNI Daily Epaper (June 27, 2019) %0A%0A https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F&media=https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-6.jpg&description=TNI Daily Epaper (June 27, 2019)" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe68f9592fb9fbab2b7a2fb9eabbaabbea9fbf391aeb5befbe9ecf7fbe9ebeae2f2fdb9b4bfa2e6b3afafaba8fee89afee99dfee99dbeb5beaca8b2b5a8b2bcb3aff5b8b4b6fee99dafb5b2f6bfbab2b7a2f6beabbaabbea9f6b1aeb5bef6e9ecf6e9ebeae2fee99d" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://enewsinsight.com/author/admin/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img  alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;42a0648c766ba0fc08cfe831a304f705?s=80&#038;d=identicon&#038;r=g&quot;,&quot;160&quot;:&quot;42a0648c766ba0fc08cfe831a304f705?s=160&#038;d=identicon&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/42a0648c766ba0fc08cfe831a304f705?s=80&#038;d=identicon&#038;r=g"/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://enewsinsight.com/author/admin/"><span class="post-author-name">TNI Bureau</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://enewsinsight.com/tni-daily-epaper-june-26-2019/" rel="prev">TNI Daily Epaper (June 26, 2019)</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t6 sh-s12 multi-tab">

					<a href="#relatedposts_281594314_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_281594314_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_281594314_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_281594314_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-23237 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/daily-epaper/">Daily Epaper</a></span></div>			<a  title="TNI Daily Epaper (June 26, 2019)" data-src="https://enewsinsight.com/wp-content/uploads/2019/06/TNI1-4-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;TNI1-4-86x64.jpg&quot;,&quot;210&quot;:&quot;TNI1-4-210x136.jpg&quot;,&quot;279&quot;:&quot;TNI1-4-279x220.jpg&quot;,&quot;357&quot;:&quot;TNI1-4-357x210.jpg&quot;,&quot;640&quot;:&quot;TNI1-4.jpg&quot;}}"					class="img-holder" href="https://enewsinsight.com/tni-daily-epaper-june-26-2019/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://enewsinsight.com/tni-daily-epaper-june-26-2019/" title="TNI Daily Epaper (June 26, 2019)">
			<span class="post-title">
				TNI Daily Epaper (June 26, 2019)			</span>
	</a>
	</p></div>
</div >
<div  class="post-23232 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/daily-epaper/">Daily Epaper</a></span></div>			<a  title="TNI Daily Epaper (June 25, 2019)" data-src="https://enewsinsight.com/wp-content/uploads/2019/06/TNI-1-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;TNI-1-1-86x64.jpg&quot;,&quot;210&quot;:&quot;TNI-1-1-210x136.jpg&quot;,&quot;279&quot;:&quot;TNI-1-1-279x220.jpg&quot;,&quot;357&quot;:&quot;TNI-1-1-357x210.jpg&quot;,&quot;640&quot;:&quot;TNI-1-1.jpg&quot;}}"					class="img-holder" href="https://enewsinsight.com/tni-daily-epaper-june-25-2019/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://enewsinsight.com/tni-daily-epaper-june-25-2019/" title="TNI Daily Epaper (June 25, 2019)">
			<span class="post-title">
				TNI Daily Epaper (June 25, 2019)			</span>
	</a>
	</p></div>
</div >
<div  class="post-23227 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/daily-epaper/">Daily Epaper</a></span></div>			<a  title="TNI Daily Epaper (June 24, 2019)" data-src="https://enewsinsight.com/wp-content/uploads/2019/06/tni1-12-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tni1-12-86x64.jpg&quot;,&quot;210&quot;:&quot;tni1-12-210x136.jpg&quot;,&quot;279&quot;:&quot;tni1-12-279x220.jpg&quot;,&quot;357&quot;:&quot;tni1-12-357x210.jpg&quot;,&quot;640&quot;:&quot;tni1-12.jpg&quot;}}"					class="img-holder" href="https://enewsinsight.com/tni-daily-epaper-june-24-2019/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://enewsinsight.com/tni-daily-epaper-june-24-2019/" title="TNI Daily Epaper (June 24, 2019)">
			<span class="post-title">
				TNI Daily Epaper (June 24, 2019)			</span>
	</a>
	</p></div>
</div >
<div  class="post-23219 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-36">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-36"><a href="https://enewsinsight.com/category/daily-epaper/">Daily Epaper</a></span></div>			<a  title="TNI Daily Epaper (June 22, 2019)" data-src="https://enewsinsight.com/wp-content/uploads/2019/06/tni1-10-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tni1-10-86x64.jpg&quot;,&quot;210&quot;:&quot;tni1-10-210x136.jpg&quot;,&quot;279&quot;:&quot;tni1-10-279x220.jpg&quot;,&quot;357&quot;:&quot;tni1-10-357x210.jpg&quot;,&quot;640&quot;:&quot;tni1-10.jpg&quot;}}"					class="img-holder" href="https://enewsinsight.com/tni-daily-epaper-june-22-2019/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://enewsinsight.com/tni-daily-epaper-june-22-2019/" title="TNI Daily Epaper (June 22, 2019)">
			<span class="post-title">
				TNI Daily Epaper (June 22, 2019)			</span>
	</a>
	</p></div>
</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_972074301 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[23242],"ignore_sticky_posts":1,"category__in":[36],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f2b5601"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="972074301"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="972074301" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_281594314_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_281594314_2">
			<script>var bs_deferred_loading_bsd_relatedposts_281594314_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b448216"}';</script>
		</div>
				</div>
				</div>
	</div>
</div>
<section id="comments-template-23242" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-9" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336*280 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6677911189251509"
     data-ad-slot="6715698811"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-10" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336*280 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6677911189251509"
     data-ad-slot="6715698811"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="bs-thumbnail-listing-1-2" class=" h-ni h-bg h-bg-dd3333 w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t6 sh-s12 main-term-none">

			
									<span class="h-text main-term-none main-link">
						 Most Popular 					</span>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22857 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">

	<div class="featured">
		<a  alt="Arnab-Goswami" title="10 Top Tweets in support of Arnab Goswami &#038; Media Freedom" data-src="https://enewsinsight.com/wp-content/uploads/2019/02/Arnab-Goswami-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Arnab-Goswami-86x64.jpg&quot;,&quot;210&quot;:&quot;Arnab-Goswami-210x136.jpg&quot;,&quot;448&quot;:&quot;Arnab-Goswami.jpg&quot;}}"				class="img-holder" href="https://enewsinsight.com/10-top-tweets-in-support-of-arnab-goswami-media-freedom/"></a>
			</div>
<p class="title">	<a href="https://enewsinsight.com/10-top-tweets-in-support-of-arnab-goswami-media-freedom/" class="post-url post-title">
		10 Top Tweets in support of Arnab Goswami &#038; Media&hellip;	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-02-20T09:49:43+00:00">Feb 20, 2019</time></span>
						</div>
			</div >
	<div class="post-22806 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">

	<div class="featured">
		<a  alt="CRPF-JK" title="Not Just A Terror Attack, it’s A War on India" data-src="https://enewsinsight.com/wp-content/uploads/2019/02/CRPF-JK-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;CRPF-JK-86x64.jpg&quot;,&quot;210&quot;:&quot;CRPF-JK-210x136.jpg&quot;,&quot;372&quot;:&quot;CRPF-JK.jpg&quot;}}"				class="img-holder" href="https://enewsinsight.com/not-just-a-terror-attack-its-a-war-on-india/"></a>
			</div>
<p class="title">	<a href="https://enewsinsight.com/not-just-a-terror-attack-its-a-war-on-india/" class="post-url post-title">
		Not Just A Terror Attack, it’s A War on India	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-02-20T09:17:53+00:00">Feb 20, 2019</time></span>
						</div>
			</div >
	<div class="post-22813 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-36">

	<div class="featured">
		<a  alt="Pulwama-CRPF" title="MHA trashes Quint Report on “Air Transit”" data-src="https://enewsinsight.com/wp-content/uploads/2019/02/Pulwama-CRPF-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2019\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Pulwama-CRPF-86x64.jpg&quot;,&quot;210&quot;:&quot;Pulwama-CRPF-210x136.jpg&quot;,&quot;640&quot;:&quot;Pulwama-CRPF.jpg&quot;}}"				class="img-holder" href="https://enewsinsight.com/mha-trashes-quint-report-on-air-transit/"></a>
			</div>
<p class="title">	<a href="https://enewsinsight.com/mha-trashes-quint-report-on-air-transit/" class="post-url post-title">
		MHA trashes Quint Report on “Air Transit”	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-02-20T09:20:23+00:00">Feb 20, 2019</time></span>
						</div>
			</div >
	<div class="post-22732 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-20">

	<div class="featured">
		<a  title="The News Insight (Epaper) – December 16-31, 2017" data-src="https://enewsinsight.com/wp-content/uploads/2017/12/TNI_1-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/enewsinsight.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;TNI_1-2-86x64.jpg&quot;,&quot;210&quot;:&quot;TNI_1-2-210x136.jpg&quot;,&quot;3074&quot;:&quot;TNI_1-2.jpg&quot;}}"				class="img-holder" href="https://enewsinsight.com/news-insight-epaper-december-16-31-2017/"></a>
			</div>
<p class="title">	<a href="https://enewsinsight.com/news-insight-epaper-december-16-31-2017/" class="post-url post-title">
		The News Insight (Epaper) – December 16-31, 2017	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-12-18T08:46:55+00:00">Dec 18, 2017</time></span>
						</div>
			</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1054815190 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"popular","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"77e4937"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1054815190"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1054815190" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,328</span>
			</div></div></div><div id="archives-2" class=" h-ni h-bg h-bg-dd3333 w-nt primary-sidebar-widget widget widget_archive"><div class="section-heading sh-t6 sh-s12"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://enewsinsight.com/2019/06/'> June 2019 </option>
	<option value='https://enewsinsight.com/2019/05/'> May 2019 </option>
	<option value='https://enewsinsight.com/2019/02/'> February 2019 </option>
	<option value='https://enewsinsight.com/2018/12/'> December 2018 </option>
	<option value='https://enewsinsight.com/2017/12/'> December 2017 </option>
	<option value='https://enewsinsight.com/2017/11/'> November 2017 </option>
	<option value='https://enewsinsight.com/2017/10/'> October 2017 </option>
	<option value='https://enewsinsight.com/2017/09/'> September 2017 </option>
	<option value='https://enewsinsight.com/2017/08/'> August 2017 </option>
	<option value='https://enewsinsight.com/2017/07/'> July 2017 </option>
	<option value='https://enewsinsight.com/2016/09/'> September 2016 </option>
	<option value='https://enewsinsight.com/2016/08/'> August 2016 </option>
	<option value='https://enewsinsight.com/2016/07/'> July 2016 </option>
	<option value='https://enewsinsight.com/2016/03/'> March 2016 </option>
	<option value='https://enewsinsight.com/2016/02/'> February 2016 </option>
	<option value='https://enewsinsight.com/2016/01/'> January 2016 </option>
	<option value='https://enewsinsight.com/2015/12/'> December 2015 </option>
	<option value='https://enewsinsight.com/2015/11/'> November 2015 </option>
	<option value='https://enewsinsight.com/2015/10/'> October 2015 </option>
	<option value='https://enewsinsight.com/2015/09/'> September 2015 </option>
	<option value='https://enewsinsight.com/2015/08/'> August 2015 </option>
	<option value='https://enewsinsight.com/2015/07/'> July 2015 </option>
	<option value='https://enewsinsight.com/2015/06/'> June 2015 </option>
	<option value='https://enewsinsight.com/2015/05/'> May 2015 </option>
	<option value='https://enewsinsight.com/2015/04/'> April 2015 </option>
	<option value='https://enewsinsight.com/2015/03/'> March 2015 </option>
	<option value='https://enewsinsight.com/2015/02/'> February 2015 </option>
	<option value='https://enewsinsight.com/2015/01/'> January 2015 </option>
	<option value='https://enewsinsight.com/2014/12/'> December 2014 </option>
	<option value='https://enewsinsight.com/2014/11/'> November 2014 </option>
	<option value='https://enewsinsight.com/2014/10/'> October 2014 </option>
	<option value='https://enewsinsight.com/2014/09/'> September 2014 </option>
	<option value='https://enewsinsight.com/2014/08/'> August 2014 </option>
	<option value='https://enewsinsight.com/2014/07/'> July 2014 </option>
	<option value='https://enewsinsight.com/2014/06/'> June 2014 </option>
	<option value='https://enewsinsight.com/2014/05/'> May 2014 </option>
	<option value='https://enewsinsight.com/2014/04/'> April 2014 </option>
	<option value='https://enewsinsight.com/2014/03/'> March 2014 </option>
	<option value='https://enewsinsight.com/2014/02/'> February 2014 </option>
	<option value='https://enewsinsight.com/2014/01/'> January 2014 </option>
	<option value='https://enewsinsight.com/2013/12/'> December 2013 </option>
	<option value='https://enewsinsight.com/2013/11/'> November 2013 </option>
	<option value='https://enewsinsight.com/2013/10/'> October 2013 </option>
	<option value='https://enewsinsight.com/2013/09/'> September 2013 </option>
	<option value='https://enewsinsight.com/2013/08/'> August 2013 </option>
	<option value='https://enewsinsight.com/2013/07/'> July 2013 </option>
	<option value='https://enewsinsight.com/2013/06/'> June 2013 </option>
	<option value='https://enewsinsight.com/2013/05/'> May 2013 </option>
	<option value='https://enewsinsight.com/2013/04/'> April 2013 </option>
	<option value='https://enewsinsight.com/2013/03/'> March 2013 </option>
	<option value='https://enewsinsight.com/2013/02/'> February 2013 </option>
	<option value='https://enewsinsight.com/2013/01/'> January 2013 </option>
	<option value='https://enewsinsight.com/2012/12/'> December 2012 </option>
	<option value='https://enewsinsight.com/2012/11/'> November 2012 </option>
	<option value='https://enewsinsight.com/2012/10/'> October 2012 </option>
	<option value='https://enewsinsight.com/2012/09/'> September 2012 </option>
	<option value='https://enewsinsight.com/2012/08/'> August 2012 </option>
	<option value='https://enewsinsight.com/2012/07/'> July 2012 </option>
	<option value='https://enewsinsight.com/2012/06/'> June 2012 </option>
	<option value='https://enewsinsight.com/2012/05/'> May 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	</div><!-- .main-wrap -->
<div class="main-wrap footer-main-wrap">
			<footer id="site-footer" class="site-footer">
			<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
			<div class="copy-footer">
				<div class="content-wrap">
					<div class="container">
							<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-22748" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22748"><a href="https://enewsinsight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22749" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-22749"><a href="https://enewsinsight.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22750" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22750"><a href="http://enewsinsight.com/feed/">RSS</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
						<div class="row">
							<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								© 2019 - The News Insight. All Rights Reserved.							</div>
							<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								Website Design: <a href="http://inoxnetwork.com/">INOXNETWORK</a>							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- .footer -->
		</div><!-- .main-wrap -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://enewsinsight.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" id="loginform"
				      action="https://enewsinsight.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://enewsinsight.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fenewsinsight.com%2Ftni-daily-epaper-june-27-2019%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://enewsinsight.com/tni-daily-epaper-june-27-2019/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://enewsinsight.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enewsinsight.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://enewsinsight.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

</body>
</html>